Author Options:

can't download pdf files Answered

I can't download pdf files, is there a fix?  If not how do I get my money back?


I searched other bug reports and found several regarding this issue. One of htem suggested clearing all cookies and that seemed to work (so far so good!!)

Also, I could download your attached pdf for making riveted mail from scratch.

I'm on Mac OS X version 10.6.4
I wanted to download a pdf and found out that I needed to have a pro membership, so I joined.
The pdf I was originally viewing I downloaded just fine.
I went to a second one and clicked on the pdf icon at the top left of the instructions.
It logs me out (upper right corner of the page says: Not a member? sign up now or log in.)
I log in again (not discounting user error....) and go through the same steps getting back to the same page.
so, now I know it; not me. I also know that, sine I just downloaded one 10 minutes ago, it not my OS.
If I right click and choose download linked file I get an HTML version.

i,ve the same problem . when i want to download say:the file is damaged and couldnt be repaired ,my friends are have the same problem.what should i do?

I gave it a shot on my computer and it seems to have worked.

I've attached the pdf that I was able to download, if you wouldn't mind downloading and seeing if it works on your computer. If it doesn't, it may be a problem with your software.

If it does work fine, or other things do and you don't suspect your software, would you mind downloading a pdf to your computer, and attaching it to a comment like I did, so I can download it and take a look on my end.

To upload, just click "add image" in the bottom left of the comment box, then "Choose Files" and then select your pdf.  Thanks.

Hi. it doesn't from my software,because I can download and open another pdf from another site,but can't download from this site.and I can download the file that you upload above,but can,t download pdf of project on this site.I try to download from 3 difference computer,and for all of them this message is appeared. you think where the problem does from?what should I do? please help me,I need it. Thanks.

Alright, cool. Let's figure this out...

Unfortunately (of fortunately depending on how you want to look at it), I have no way of seeing what you're doing, or where things are going wrong, which makes it incredibly difficult on my end to troubleshoot.

I helped a different user out a few weeks ago who had a similar problem on a different operating system.  I took screenshots of every step I was taking, and asked him to do the same.  This way I can get an idea of what's going on, and where things are going awry.

Take a look at the screenshots I made, follow them in downloading a pdf, and take your own screenshots as you do it.  Every new page that comes up, and where you're going to click (If you highlight what you're going to click on with your mouse when you take the screenshot, you won't have to add overtext like I did).

Once you finish, upload them somewhere, you can do it to this site, or a plethora of other sites, so that you can show me the files.  Hopefully, once I see where things are going wrong for you, and can try to fix it.

The initial image in what I have is my system/operating system info (if you posted yours, I'd be grateful).


I've got the same problem. Instructables says I'm not logged in. It will show all the steps on 1 page but no PDF access. I log in again, click on the Download PDF and it tells me I'm not logged in again. Anyone got any ideas? Using Win7 with IE 8

IE8 gives our website a ton of problems. I would strongly suggest trying Firefox and seeing if that helps your problem at all. It's a free download, and a good web browser. I find when I'm unable to do something in one browser, the other can usually take care of it for me (depending on the site certain times certain browsers don't work). For instructables, Mozilla Firefox works almost every time.

Do you have a specific I'ble where you're having problems? Can you please edit the text to specify what browser and what operating system you have? I just tried a random one from the Recent page, and had no problem (I'm using Firefox 3.6.8 on MacOSX 10.5.8).