Author Options:

fps creator wont work!? Answered

right, okay so i download fps creator. (man it was expensive)
cheaper version though. i try to open it and it says i need directx version 9.0. okay so i do that.
i try to open it again and it says:in windows vista, insure that you are logged in as administator and UAC is switched off.

the strange thing is that im on windows 7. i have seen if there is a uac file but no. any help?



Best Answer 7 years ago

Try running it in Vista mode. If I recall its an option in the right click menu, (Run as--) or there is a trouble shooting for the files explorer with the option to run as if on another OS. If that doesn' t work then you need to check the companies site for patches. They may have an update or even a workaround.

Right Click on FPS Creator and Run as Administrator, worked well for me.

Right click "Run as administrator" also works on Windows 10.

Thanks so much!!!!!!!!! It worked acadalin

Ok heres another helpful piece of info for FPS Creator and stalling on loads in Windows 7. Do you have more than one network connection enabled (virtual machine, hamachi, tunngle, LAN only etc), if so disable all them except 1. For some reason FPSC refuses to load with multiple ip addresses. I've run into this issue now with both Win 7 and XP x64. Also make sure your FPSC-Game.exe file is set to run as admininstrator as well. Seems like in Windows 7 if prefers that the FPSCreator.exe file be left as is, then FPSC-Game.exe is set to be run as administrator.

I haven't had any luck yet with a virtual machine running FPS Creator. If i do get some luck, ill report back with a method.

Also the 2nd step here would be get the offline installer for Direct X 9.0c. The web installer won't work. Thru these steps i've been able to get FPSC X9 working in Win 7