Author Options:

help me to set up my graphics card.....? Answered

i have a new Sparkle  NVIDIA Geforce gt 520 2gb ddr 3 graphics card.
when i playing games,the texture of game is like (see attached  images)... especially GTA  sanandreas(copland version)
how i remove this problem?
how i customize my graphics card?

I have a Dell vostro 230 slim tower computer.
It has 3 GB of RAM and Intel pentium dual core processor.
I have windows 7 ultimate 64bit operating system.
i have a new Sparkle  NVIDIA Geforce gt 520 2gb ddr 3 graphics card.

help me.......
Thanks in advance......



Best Answer 6 years ago

Confirm you have updated your video drivers?

My most recent was 296.10 for my dual GTX 460 setup... (control panel> nvidia control panel > help > updates
The 500 series card with win7 64 should be on the 296.10

Lastly, why use the program settings in nvidia control - I always have everything set to 'application defaults' - and let the game decide on the settings.

i installed 296.10.
then I setup everything to 'application defaults'(global settings)
............bun nothing changed .help me

reinstall application? As bwrussel says its hard to ssee what is WRONG -- any other games you can test?

I see no artifacts or tearing or any obvious issues that would point to bad settings, drivers or hardware. Looks like the game has poor graphics. Have you changed the video settings in the game? They may still be set to use your original video card so they are at there lowest settings. just make sure everything is turned up and the game is using your screens full resolution.

A good graphics card can't improve the graphics of an 8 year old game. I've never played that game so it's hard to tell what is wrong with the graphics from the pictures since there is nothing obvious like tearing but it just looks like a game from 2008. Can you describe a little what you think is wrong with the graphics?
Follow frollard's advice, update drivers, yo may have to do this manually, don't just ask windows to do it and assume it's current, and turn off nVidia's control of application's graphics settings.