40370Views17Replies

Author Options:

how to open port 6112 Answered

now that i have my computer up n running i lost the ability to host. some guy on the game told me to open port 6112. how would i go about doin that? (some random comic)

Tags:help

Discussions

HEY THANK YOU LUKECLOONEY I WENT IN "CONTROL PANNEL" THEN TO "ALLOW PROGRAM THROUGH FIREWALL" THEN CLICKED "ADD PROGRAM" THEN CLICK "BROWSE" FOUND WARCRFT 3 FROZEN THRONE ICON IN THE WC3 FOLDER THEN I NAMED IT "FROZEN THRONE" I THEN CLICKED "ADD PORT" THEN TYPE "FROZEN THRONE" AND TYPE "6112" IN PORT THEN APPLYED OK. i now can rehost thank you all for your help i no can rehost :D ( I use 3 Mobile Internet ) just in case my message doesnt work for you thx again.!!!!!

but i don't understand i open control panel click windows fire wall and i put war3 and 6112 but do you click tcp and udp or just click on of them?

Do you have a router? If so, go to the configuration of the router and locate the settings for Port Range Forwarding.

In that area, set it up to for the "range" of 6112 to 6112 (since you only need the one port), UDP and TCP protocol and enter your computer's (preferably Static) IP address.

Also, if your Router supports UPnP (Universal Plug and Play), turn it on. This will automatically open ports as applications request them and close them when the application is finished with them.

I don't really get it I did what zajhaj said and yes made that port, but I still couldn't host a game so I went onto the router, and found out that it is UPnP so I enabled that but still can't host and I don't really get it, set up range of 6112 to 6112

It must be blocked because of your firewall (if you have one running). If so, configure it to allow the port 6112 to be accessed from the outside (as a server).

but i dont have a firewall....after i uninstalled norton i cannot "host" a game now i dont have a firewall per se, all i have is avast! windows defender and spyshredder

not just i dont have a firewall

but he also wants to have a permanently open port without the firewall....

BartLisaScream.gif

Fiddle with your Windows Defender settings. It can block listening ports opened by services/programs. Maybe that's the source of your problem.

all i have is avast! windows defender and spyshredder

Wow ... You beat me by far ... My computer is totally "naked" compared to yours.

Well ... In windows XP, I know Microsoft added a firewall activated by default. I don't recall the name of this firewall but it has a reddish icon which appears near the clock and the date (looks like a shield).

Also, some DSL modems and routers include a firewall inside ...

But as you said the problem appeared after you uninstalled Norton, I'd bet more on the default Windows' firewall ...

0
None
zajhaj

10 years ago

okej, i can maybe help you... open network connections on left side change firewall settings, choose exceptions add port write war3 and port 6112 and ok ;)

are you hosting on battlenet? and who is your internet provider? time warner blocked me from port 6112...

. If your ISP is not blocking it, and your firewall is not blocking it, then it must be your router. See Las Vegas' post in this thread.