Author Options:

https://www.instructables.com/edit/null Cannot add new video instructables Answered

This has been mentioned in a couple of spots, but I still cannot add new video instructables.  When I paste in the embedded code for the youtube video and update the page, it goes to "https://www.instructables.com/edit/null" page. 

I have tried:
   - with the new and old style embedded code.
  - on Windows 7-64 bit with IE, firefox, & chrome
  - on Windows XP-32 bit with IE

I cannot edit any of my existing or pending instructables since the video embedding area is graying out my screen and it just says "updating".  (my 3 pending ones are failed attempts at uploading which are now stuck and I can't delete them!!!)  I don't know when the problem started since the last instructable I posted was on 9/19.  (which I can't edit now)


Looks like all is well again. I've been able to edit existing ones and post 2 new ones.........

I've been trying to add a video instructable for weeks and it never works. I just tried again and got the following error message:

There's been a problem updating your Instructable
[object Object]
Service Unavailable

Please help!

It seems this is a two part problem. We just released a fix, that took care of half of the people that were having this problem. But somehow the other half of the users with this problem are receiving it for a different reason. We're still trying to figure out what that reason is. As soon as we figure out what's causing it, we'll fix it straight away.

Okay, I hope you can find a fix soon so I don't miss out on the contest! I made a video just for it. I also tried to post my instructable as a photo (as opposed to video) and it still didn't work. It keeps deleting the description every time I try to publish it.

Any way I can send the info to an IT dept and/or moderator so they could put it in an instructable??

You can try emailing service@instructables.com with your issue. I'm not sure how much they'll be able to help, but hopefully they'll be able to do something.

Yes, same problem here. I have a video stuck in the "updating" limbo, I cannot edit it or delete it.

I published a step-by-step 'ible yesterday with no video and that worked fine. But the video 'ible is fubar.

Try posting now since the new fix and let me know if you have any other issues.

I still can't do anything with my 13 identical unpublished videos. Cannot edit or delete them.

Does it just constantly say "updating?". And it is just a step by step, not a video one? Can you send me a link to you instructable on the editing page and I'll see what can be done. Personal message me it.

I was able to publish one of my draft video instructables this morning so it looks like all is good again. I haven't tried creating a new one yet but I will in the the next day or too. Thanks!

They must have made some kind of update....but it's still not working. No when I go in to edit an existing video instructable, it says:

"There's been a problem updating your Instructable
[object Object]
Service Unavailable"

Then the screen grays out just like before.

They pushed through a fix yesterday for the video issue. If you continue to have issues, let me know and I will figure out what is going on. One member found that since the fix yesterday, they were able to put their information in a new Instructable and it posted then.

Anyone? Anyone? Bueller? Bueller?

Surely, someone else out there is experiencing this problem?

If you scan the recent bug reports, there seem to be a lot of problems with the new editor.

(HQ are good at a lot of things, but keeping folk up to date isn't one of them.)

Breaking news! This just in, folks: Water is wet. The sky is blue. Instructables treats people like mushrooms.

We now return to our regularly scheduled programming.

Perhaps they should offer a link to the old editor. ;-) It really makes no difference to me if/when I post something. I just do it to for the fun of it!