78Views4Replies

Author Options:

instructable editor problem Answered

I am trying to do my 3rd Instructable.  The last one I did in November was really straight forward.

It seems like with the new editor (or maybe with my new computer?), the editor isn't working. 

When I click "start instructable" from the "publish" tab, a box comes up saying "Please enter a title".  But the box is not active--the only thing that works is the x to close it.

I've not experienced this problem and have no idea if it's the editor or what.  I tried with both Firefox and MS Edge.

thanks for any information
John

Discussions

0
None
andre72

2 years ago

I can not insert any hyperlink in my article

0
None
Kitemanandre72

Reply 2 years ago

What do you mean by "article"? Are you unable to add a hyperlink to an instructable? A forum topic? A question? A comment?

What happens when you try - do you get an messages or pop-ups?

0
None
Penolopy Bulnick

3 years ago

Are you still able to work on your Instructable once you close out of the popup? If you can't use that box you should still be able to title your project using the Intro step. Also, have you tried Google Chrome?

Also, I'm not able to reproduce the problem. Can you please use this site and give me the additional information for me to pass on? http://whatsmyuseragent.com/

0
None
Dr_KPenolopy Bulnick

Reply 3 years ago

Thank you for your response. I never got it to work. When I get a moment I will post screen shots. The step that says "Please add a title" is not active.

I did find a cheat--I was able to get past the "title" problem on my phone, and then the rest of the editor worked perfectly, and I got my instructable uploaded. I will try to resolve this a little later.Thank you for your help!
John