Author Options:

login glitch Answered

I am having a problem with the search feature and the log-in.  I log in to my account and then search for something.  When I choose the instructable or question I wish to view and it loads I am no longer logged in.  I log back in and it navigates me back to home page and then I search again.  Again, it shows me not logged in and asks me to log in.  Repeat over and over and same results.  Was wondering if this is just with me or anyone else having this problem?


I am having lots of trouble logging in. Using Firefox 12 and Safari and
OS 10. Today I logged in with Facebook using Safari which has been the most reliable method but does not worked with Safari. I just get in the "log-in loop". Any suggestions?

Sorry for the confusion I meant that I could not login with Facebook and Firefox.
I cleared the cache for both browsers but my problem has not changed. When I go to login, I type me user name and password. The page seems to load but it goes directly back to: user name and password. This is a Mac OS X.
Thanks for your help.

Can you clarify what you've tried? What happens when you try Firefox? You said you logged in with FB using Safari (but then you said it didn't work?) I'm a little confused. I'm also assuming you mean a Mac OS X, version 10 (.?.?) is that correct?

Since I'm not too sure what you mean, the first thing I'll suggest is that you clear the cache on both browsers, and delete the Instructables cookie, so that you can start fresh. (You don't want to be loading any part of the site from cached pages, and in case the cookie is corrupt or otherwise not working, you'll get issued a new one).

If you still need help, let me know. ;-)

I'm having the same problem, but I'm am also having another problem. You see, I have a pc and a mac. When I try to login on my pc it won't let me, it just takes me to the create page and says that I am not logged in. And when I try again it still says that I'm not logged in. But when I go to my mac it says that I am already logged in, and lets me go to my page and everything. I just have no clue what is going on?

What browser are you using? It's important in helping you with this problem. In your specific case, you are probably being denied access on your PC because you are already logged in on your Mac. You can't be logged in at 2 places at the same time.

That's probably the problem. Thank you for the help.

What browser and OS are you using? It's important in helping you with this problem... What this sounds like is a browser issue (and not a problem with the website). It could be with cached pages that you are loading from or with your Instructable Cookie. If you'd like further help and steps on how to fix the issue, you'll need to provide your browser and OS information.

Ya, I have the same problem. I log in and try to get one of the new instructables sent to me in my E-Mail and it logs me out and when asked to log in I do and it dose nothing. every time I try to get a PDF it asks me to log in, but dose not accept the log in from that screen. Yet I can log in from the site itself. But as soon as I search for something I am logged out.
Whats up?

What browser and OS are you using? It's important in helping you with this problem... Regarding PDF's; that is a Pro Member feature, and you should be redirected to "go pro" information as a result. However, the general problem you are describing sound more like a browser issue than a website problem, therefore knowing your browser and OS will help.