Author Options:

unable to upload Answered

I tried many times last night to upload pictures to my library and had no luck.
Watched a youtube video on the subject, but still no luck.
Are there an instructable to show me what I am doing wrong?
I am using a newer Mac. Are the pictures in the wrong format

I was able to choose files . when I hit upload, nothing seemed to happen and the library was empty. The text I entered vanished into the unknown.


Server (IO) Error Server (IO) Error Server (IO) Error Server (IO) Error Server (IO) Error Server (IO) Error Server (IO) Error Server (IO) Error Server (IO) Error Server (IO) Error Server (IO) Error Server (IO) Error Server (IO) Error Server (IO) Error Server (IO) Error Server (IO) Error

I'm not sure the original poster cares :-) You might consider writing your own Bug Report, and include your browser version, operating system, and the specific sequence of actions which generated that error (were you writing a comment, if so, where? were you adding a step to an I'ble? Were you uploading directly to your image library from your profile?).

Me to , I started to open a flicker account but it wants me to sign up for a yahoo I.D. and I don't really want to do that.

I'd love to just import my photos from facebook but that's not working ether.

Please help .

And thank you for having such a great website I've learned a lot here and there is new and interesting things here on a nearly daily basis.

You don't need to create a third party account for photo/image files, only for videos.

The "new" (default) uploader only works from your local machine, but it does allow you to select multiple files in one shot (barring whatever bug the OP has hit).

The "old" uploader forces you to specify files one at a time, building a list which you then upload when finished. However, it does allow you to transfer files directly from a third-party Web site. The little pulldown that says "My computer" can be switched to "Internet," and you can paste a URL directly into the text box. This would allow you to upload from Facebook.

You may or may not be doing anything "wrong." But let's try to isolate things.

First, what file format are you using? I'bles seems to be happy with PNG, GIF, and JPEG (what your digital camera produces). PICT and TIFF files (which Macs tend to default to) don't seem to be usable.

Second, if you go to your profile and look at your image library directly, is it still empty? I have noticed that if I upload something new during a comment or I'bles editing session, it doesn't always show up in the library displayed there. Don't know why.

Finally, could you try doing an upload using what they call the "old uploader"? It can only handle one single file at a time, but it uses a different interface, and if one works while the other doesn't, that could isolate a bug.