loading
8Comments

Tell us about yourself!

Complete Your Profile
  • Rideable Segway Clone - Low Cost and Easy Build

    Attached is a short video showing my work. Can you look at it and give me some advice? I read through the debug section of the instructions, shortened all of my wires but I did not change any of my Arduino code. Still not luck getting everything to function.

    Attached is a short video showing my work. Can you look at it and give me some advice? I read through the debug section of the instructions, shortened all of my wires but I did not change any of my Arduino code. Still not luck getting everything to function.

    View Instructable »
  • Rideable Segway Clone - Low Cost and Easy Build

    Sorry - I used 10K ohm resistors. My diagram did not have the "k" on it. I removed the resistors today and tested them to make sure they were correct. Machine is still not functional. What are your thoughts?

    View Instructable »
  • Rideable Segway Clone - Low Cost and Easy Build

    I have attached a diagram showing how I have wired the machine. Can you look at it and tell me if some connections are not correct?

    Thank you for commenting back. I will send photo of my wiring later today. I believe my wiring is not correct because I only get lights on MPU 6050 and Arduino. No light on Saber controller. No light on Activity LED. No lights on proto shield. When I first wired all parts together I got green lights on Arduino, MPU, and Saber controller but also a red error light on Saber controller. When I pressed the deadman switch to test, the wheels jumped wildly. I stopped, charged my batteries overnight and then the machine never worked again. I have since then disconnected and reconnected all parts to try to discover any problems but I have had no luck. I have no smoke from controller, and again, all voltages at each component test correctly.

    I have attached a diagram showing how I have wired the machine. Can you look at it and tell me if some connections are not correct?

    I have attached a diagram showing how I have wired the machine. Can you look at it and tell me if some connections are not correct?

    View Instructable »
  • Rideable Segway Clone - Low Cost and Easy Build

    Hello - I am not as sophisticated as many of the people commenting on this awesome project. I have built everything very carefully and wired all motors, batteries, switches correctly but I can not get the machine to work. I have tested all my voltages (24v,5v,3v) and everything checks out. The code on Arduino checks out. I believe I am wiring MPU6050 incorrectly. Could you share a very clear photo of your wiring so I can compare my work or send updated schematic?

    View Instructable »