loading
4 Comments

Tell us about yourself!

Complete Your Profile
  • arnav_bahri commented on RoyPeer's instructable Obstacle Avoiding Robot 3 months ago
    Obstacle Avoiding Robot

    hi, i have successfully built obstacle avoiding robot, my code is verified and i am using l293d chip with geared motor having independent supply. when i switched it on the ultrasonic sensors doesn't stop the robot but after a gap of few microseconds after hitting the wall it reversed back. it never stop before the wall

    please help me finding my fault

    View Instructable »
  • arnav_bahri commented on Kiện 69L's instructable How to install Driver Arduino R37 months ago
    How to install Driver Arduino R3

    hi everyone... i am facing a big problem here. i was using sansmart uno r3 for last onle year, it was working fine with no difficulties. but suddenly stop installing driver with my windows 7. i have reinstalled the arduino software so many times and tried to load the driver manualy but no luck. the list for drivers show just other device. can help me out.

    View Instructable »
  • arnav_bahri commented on RoyPeer's instructable Obstacle Avoiding Robot 8 months ago
    Obstacle Avoiding Robot

    hi everyone.... i am trying to make obstacle avoiding robot with arduino uno r3 and l293d chip. my both motors are running only in one direction. please help me in finding my fault. i am using the following code#define echopin 8 // echo pin#define trigpin 9 //Trigger pinint maximumRange = 30;long duration,distance;void setup() { Serial.begin(9600); pinMode(trigpin, OUTPUT); pinMode(echopin, INPUT ); pinMode (2,OUTPUT); pinMode (3,OUTPUT); pinMode (4,OUTPUT); pinMode (5,OUTPUT);}void loop (){ { digitalWrite(trigpin,LOW); delayMicroseconds(2); digitalWrite(trigpin,HIGH); delayMicroseconds(10); duration=pulseIn (echopin,HIGH); distance= duration/58.2; delay(50); Serial.println(distance); } if (distance>= 30 ){ digitalWrite(2,HIGH); digitalWrite(3,LOW); d...see more »hi everyone.... i am trying to make obstacle avoiding robot with arduino uno r3 and l293d chip. my both motors are running only in one direction. please help me in finding my fault. i am using the following code#define echopin 8 // echo pin#define trigpin 9 //Trigger pinint maximumRange = 30;long duration,distance;void setup() { Serial.begin(9600); pinMode(trigpin, OUTPUT); pinMode(echopin, INPUT ); pinMode (2,OUTPUT); pinMode (3,OUTPUT); pinMode (4,OUTPUT); pinMode (5,OUTPUT);}void loop (){ { digitalWrite(trigpin,LOW); delayMicroseconds(2); digitalWrite(trigpin,HIGH); delayMicroseconds(10); duration=pulseIn (echopin,HIGH); distance= duration/58.2; delay(50); Serial.println(distance); } if (distance>= 30 ){ digitalWrite(2,HIGH); digitalWrite(3,LOW); digitalWrite(4,HIGH); digitalWrite(5,LOW); delay(200); } else if(distance >=15 && distance <= 25) { digitalWrite (2,HIGH); digitalWrite (3,LOW); digitalWrite (4,LOW); digitalWrite (5,LOW); delay(1000); } else if(distance < 15){ digitalWrite (2, LOW); digitalWrite (3, HIGH); digitalWrite(4, LOW); digitalWrite (5, HIGH); delay(1000); digitalWrite (2,LOW); digitalWrite (3,LOW); digitalWrite (4,HIGH); digitalWrite (5,LOW); delay(1000); }}

    View Instructable »