loading

SONY HANDYCAM ERROR

Sony Handycam DCR-TRV280 NTSC

Error message: "reinsert the cassette"     
Ok, I remove and reinsert it.... Same error message.

So, I google and get this video:
http://www.youtube.com/watch?v=L4K0SpC9Ris
I don't really understand which pin they refer to removing and cleaning, so I try solution 2-remove battery for a while. It works for a short time, but the battery removal solution no longer works.

Suggestions?

sort by: active | newest | oldest

Had similar problems with a cam that was only 2 years old and had little use.

But in my case it was insert tape and a few seconds later it popped out again like you pressed the eject button.

The grease they used at that time dried out quite fast and started to collect dust and dirt as well.

Tried several rounds of cleaning what I could reach, using fresh grease but nothing helped.

In a service centre they told me it is fixable but would require a lot of work for dismantling and I refuse to pay a price that was worth a new little digital camera.

Back home I searched the web for some exploded views (was the only thing I could find at that time) and started to take the damn thing into pieces.

Several hours later I had freed the drive mechanics and seperated them from the electronics.
Dumped the whole assembly into my ultrasonic cleaner, dried it, re-greased all moving parts and put it all back together.

Only had one srew left in the end ;)

But the thing worked like a charm after that.

And sorry but I did not watch the linked video because if there is one thing I hate on Youtube than it is videos with constant pop ups in them...

Toga_Dan (author)  Downunder35m2 years ago

THX, Downunder.

I was debating the merits of full disassembly vs shakin it up. Right now i've so many things going that full disassembly might lead to never gettin it back together .: i've overcome my concerns about shaking it loose. after removing tape and batt, shook it hard. Now it's workin again. Probly a tiny bit of grit was lodged it it.

Good you got it going again!

Maybe you can reach the moving parts with a long needle or similar?

If so put a drop of sewing machine oil on it and let it run down to where it is needed.

Helped me good to reach those areas hidden in mechanics without using a spray can.

Toga_Dan (author)  Downunder35m2 years ago

Needle + oil.. Good idea. I thought about spraying lube, but that's gotta muck somethin up.

I also considered just flooding it with alcohol, then letting it dry. I've done that with volume potentiometers, but didn't wanna wash all lube from the entire machine.

Toga_Dan (author)  Downunder35m2 years ago

Maybe I should search for a dissembly diagram. thx.

Toga_Dan (author) 2 years ago

Now I've been reading stuff online about folks fixing this problem by removing battery and tape, then smackin it around to dislodge crud. mmmm...

If it is a matter of cleaning, how safe are alcohol and compressed air?

Have you tried a different tape? Could be it can't read the tape or isn't detecting a tape in the slot.

Toga_Dan (author)  mpilchfamily2 years ago

I did try a different tape. Tho, perhaps there's an issue with a batch of tapes. I could try lookin at an old archived tape.