Instructables

catcha required to reply to comments, and won't take

I use Win 7 Professional IE9

when trying to Reply to a comment:

A. The captcha script is not near the editor/Post button
B. I type the two words and they are not taken.

To duplicate:
1. Reply to a comment that's not near the top of the instructable comments. Enter your text/pictures:
2. Since the captcha isnt near the text box or Post Button I dont know the two words need entering, and I get the message 'Please type the two words as seen on the image' (what words? What image).
3. After finally finding where the captcha is right at the top of the comments, I enter the two words including caps and spaces. I go back down to my text box and click on post
4.  Again I get the message 'Please type the two words as seen on the image'

I have also tried the refresh button on the captcha item, to 'get a new challenge' without success. I have tried about 5 two-word pairs. I also tried changing to visually imparied mode, and listened to a sound which was not useful, as there was too much distortion. I have glasses to correct a -4.25 astigmatism, but in general I can read. I also have full capacity of my hearing. However, the two words in the shown in captcha item or the digits played in the auditory method seem overly illegible. I think I can read them, but the words arent taking.


mikeasaurus8 months ago
Please see this forum topic for all issues relating to Captcha not working.

This thread is now locked.
ohsosandy (author) 1 year ago
Note, I was able to enter the two words required by the same device when posting this topic
rsellens ohsosandy8 months ago
I get the same problem now on guino project
ohsosandy (author)  rsellens8 months ago
The help desk eventually emailed me and asked my browser and version. I think clearing the cache finally did it.
rsellens ohsosandy8 months ago
Thanks for the feedback! Tried today with Chrome on Mac with Mavericks, all up to date as of today. Cleared everything from the browser including the cache and still have the problem.
ohsosandy (author) 1 year ago
More info! I tried replying to another Instructable, and the captcha snippet showed up right below the text box! I went to the original 'Fancy Ikea Treadmill Desk' Instructable and tried replying to my own post (testing whether it was because I was replying to a comment on a comment). No, second level comment didn't show it either! Also, the second time I tried to reply to a comment (see images) of 'Fancy Ikea Treadmill Desk' Instructable I was not using Images. Still the captcha snippet didn't appear. Is it just because of something specific to the 'Fancy Ikea Treadmill Desk' Instructable ?
Reply4.pngReply5.png
The captcha is a human authenticator that should only have to be completed once. After, you shouldn't see it again.

Could you leave a comment on the project that didn't ask for a captcha? Try clearing your browser cookies and refreshing the page.
ohsosandy (author)  mikeasaurus1 year ago
Thanks Mike,

First let me say this isn't a problem in Win 7-64 bit with IE8 (different computer).

I've tried your suggections on the original computer (e.g. Win 7 IE9), and here are my findings:
1. I would qualify your statement, by saying, that the captcha human authenticator only needs to be used once per page view per project. For instance, if I close my browser and return, I need to enter it again. And yes if I leave a comment on the main 'Fancy Ikea Treadmill Desk' project, then it allows me to enter a Reply to a comment. But I should have to do that.
2. Clearing cookies does not make the captcha item appear in line when replying to a comment on the 'Fancy Ikea Treadmill Desk' project