177Views14Replies

Author Options:

Instructables is cranky when I try to Publish a new instructable. Answered

When I click "publish", it says: "Oops! We couldn't understand your request. Please contact us to tell us as much detail as possible about what you were trying to do when this happened."

.. All I did was click "Publish" on my current draft version. Suggestions?

14 Replies

user
Rupesh Mohan K (author)2017-01-29

Facing the same probs ;_;

Select as Best AnswerUndo Best Answer

user

I was having the same problem earlier when trying to edit an existing Instructable, I tried it in another browser (Chrome) and it worked first time. FYI I was having the problem in Firefox. Alternatively you could try clearing your browser cache (particularly your cookies) and see if that makes any difference.

Select as Best AnswerUndo Best Answer

user

I just noticed that the Instructables site has just switched to using secure HTTPS, this was probably the reason for the troubles. Try it again, probably be fine now.

Select as Best AnswerUndo Best Answer

user
DragonDon (author)2014-01-05

I can't upload Vimeo iframe codes and I can't publish the 'ible either. Just refreshes the page. Tried in both FireFox and Chrome. What did they do?!

Full Preview link: https://www.instructables.com/id/EG8POV6HQ1E019E/

Select as Best AnswerUndo Best Answer

user
mikeasaurus (author)DragonDon2014-01-05

You need to include a picture so we can use it as a thumbnail when the project is indexed; even for a video Instructable.

Select as Best AnswerUndo Best Answer

user
DragonDon (author)mikeasaurus2014-01-05

You mean like the one I already have there that is getting ignored?

http://imgbin.org/index.php?page=image&id=16210

http://imgbin.org/index.php?page=image&id=16211

Select as Best AnswerUndo Best Answer

user
mikeasaurus (author)DragonDon2014-01-05

Are you using the mobile or the desktop version of the site?

Select as Best AnswerUndo Best Answer

user
DragonDon (author)mikeasaurus2014-01-05

Desktop.

The Mobile version has issues that I may address another time, completely unrelated to this though.

Select as Best AnswerUndo Best Answer

user
mikeasaurus (author)DragonDon2014-01-09

Try to create new instructables in the new editor and hit "embed" at the top. You should be able to post a link like this into the new editor's embed modal

https://vimeo.com/NUMBER

Did that work?

Select as Best AnswerUndo Best Answer

user
mikeasaurus (author)DragonDon2014-01-08

Looks like Vimeo changed up how they handle video (default is now HTML5). We're looking into how we can make this work on our end.

Select as Best AnswerUndo Best Answer

user
Berkana (author)2014-01-05

Ditto. Same thing happened to me, but instead of "Oops!..." nothing happened. I was also using the old editor.

(I'm using Chrome Version 31.0.1650.63 on MacOS 10.9.1)

Select as Best AnswerUndo Best Answer

user
Penolopy Bulnick (author)2013-12-23

Was it in the old or new editor? Can you send me a link to the Full Preview of it so we can take a look?

Select as Best AnswerUndo Best Answer

user

Argh, now it's working fine and I can't replicate the problem. Oh well, sorry to bother you. :)

Select as Best AnswerUndo Best Answer

user

No problem! As long as it works, that's what matters :)

Select as Best AnswerUndo Best Answer