5153Views18Replies

Author Options:

firefox won't load google or yahoo? Answered

i type google.com and all other ways still wont load google or yahoo i try the search built in nothing. i have tried many ways i cannot ping google in command prompt. is this firewall related?

18 Replies

user
memyselfand1 (author)2009-11-19

i use firefox all the time, and the only trouble i have had is on a mac, not being able to post comments on this site.
what version and OS are you using?
and what  message comes up when you try to access the aforementioned URLs?
Also, are you on a wireless or a tethered connection?

Select as Best AnswerUndo Best Answer

user
miiwii3 (author)memyselfand12009-11-20

i am on windows XP home edition on version 5.1.2600
it usually says and i am quoting:

The connection has timed out

The server at google.com is taking too long to respond.

    *   The site could be temporarily unavailable or too busy. Try again in a few
          moments.

    *   If you are unable to load any pages, check your computer's network
          connection.

    *   If your computer or network is protected by a firewall or proxy, make sure
          that Firefox is permitted to access the Web.

I am on a wireless connection
and it says that msg when i try gmail and google.ca and all other google services.

Select as Best AnswerUndo Best Answer

user
memyselfand1 (author)miiwii32009-11-20

I agree with lemonie: it sounds like something with the proxies. what proxy setting are you on?

Select as Best AnswerUndo Best Answer

user
memyselfand1 (author)miiwii32009-11-24

go "tools", "options" then go to the "Advanced" tab, and to the tab marked "Network". Then click the button called "Settings" next to the Connection section. That will tell you what setting you are currently on.

Select as Best AnswerUndo Best Answer

user
miiwii3 (author)memyselfand12009-11-20

oh and i can access google.com my ipod touch

Select as Best AnswerUndo Best Answer

user
lemonie (author)2009-11-19

Will it load www.microsoft.com or www.avg.com (try please)?

L

Select as Best AnswerUndo Best Answer

user
miiwii3 (author)lemonie2009-11-20

yea it loads those. why you want me to do that?

Select as Best AnswerUndo Best Answer

user
lemonie (author)miiwii32009-11-20

Sometimes malicious software will block the sites you might use to remove it. If you can get Microsoft I'd rule that one out.
Do you have the browser go through a proxy server, or have you tried one? (search "free proxy servers")

L

Select as Best AnswerUndo Best Answer

user
miiwii3 (author)lemonie2009-11-20

i can go through proxies but direct url does not work like foogle.ca (canada) and google.com.tw and a lot of other googles will not load

Select as Best AnswerUndo Best Answer

user
lemonie (author)miiwii32009-11-21

The .tw and .ca may be suffering from poor connectivity, your browser / ISP gives up impatiently?
Try this link: 74.125.19.99/ (direct to Google.com)

It might be your ISP - which is who?

L

Select as Best AnswerUndo Best Answer

user
miiwii3 (author)lemonie2009-11-23

isp is sbc
and the 74.125.19.99 worked.
for some reason though when i ping google.com in cmd i get this ip: 64.86.17.56 and that does not work.
ot also loses all packets

Select as Best AnswerUndo Best Answer

user
lemonie (author)miiwii32009-11-23

I'd suggest it's your ISP. Bookmark the Google IP address as a short-term-fix.

L

Select as Best AnswerUndo Best Answer

user
miiwii3 (author)lemonie2009-11-23

well...
I still have a problem...the google ip only gets me so far. i can go to google.com but NOT google searches. which is weird becuz i can use google images and maps and news on this computer. although when i go to my ipod touch or my laptop(same ISP) it works o_O

Select as Best AnswerUndo Best Answer

user
lemonie (author)miiwii32009-11-23

Oh, check your connectivity, shop around for another ISP?

L

Select as Best AnswerUndo Best Answer

user
miiwii3 (author)lemonie2009-11-23

and thanks for helping me all this time.

Select as Best AnswerUndo Best Answer

user
miiwii3 (author)lemonie2009-11-20

i just tried searching google on ask.com(that loads) and i went to google images and that loaded just fine, videos loaded fine too and maps and news.

Select as Best AnswerUndo Best Answer

user
knektek (author)2009-11-21

it could be 1 or more of ur add ons. chek 4 updates or/and download the neccesary 1.

Select as Best AnswerUndo Best Answer