author

Jeanred

Inbox View Profile
2Comments

Tell us about yourself!

  • Thanks! my model is new, Netgear eX6200/AC1200 high power dual band gigabit ports. They, Netgear were on chat with me for 1.45 hour and could not fix. You see, it gets both band widths, both are on only the 5 ghz is in green and the 2.4 in amber which means the 2,4 is low speed. The laptop and tv picks up the lower one only which is not good not enough speed to stream, the 2.4 mhz and the Tablet picks up the higher 5mhz. I need all devices to find the 5 GHZ only and they won't find it, in fact the 5 ghz does not show up in the wifi addresses which is my question, how to fix that. The Range extender has been moved around to find the optimal green light for the 5 ghz once that was found and it is found, then..I set it all and that was when my trouble started. I connect to the 5 with Tablet,…

    see more »

    Thanks! my model is new, Netgear eX6200/AC1200 high power dual band gigabit ports. They, Netgear were on chat with me for 1.45 hour and could not fix. You see, it gets both band widths, both are on only the 5 ghz is in green and the 2.4 in amber which means the 2,4 is low speed. The laptop and tv picks up the lower one only which is not good not enough speed to stream, the 2.4 mhz and the Tablet picks up the higher 5mhz. I need all devices to find the 5 GHZ only and they won't find it, in fact the 5 ghz does not show up in the wifi addresses which is my question, how to fix that. The Range extender has been moved around to find the optimal green light for the 5 ghz once that was found and it is found, then..I set it all and that was when my trouble started. I connect to the 5 with Tablet, but my TV and laptop cannot find the 5, so no streaming and I feel so frustrated as I have not been able to find help in the last 7 days. I do connect to the 5 already. thanks...for the help and now what?

    View Instructable »
  • I was on my home network for three months. All devices. I added a Range Extender this Monday as the modem is behind adobe wall and signal was not fast. Now my tablet can connect to the 5 MHz but the laptop and the new smart TV cannot find the wifi address with the 5 MHz it finds the 2.4 MHz and that has no speed to connect. I've talk to Better the range ext for 1.5 hours they cannot fix.cmd.exe seaches etc. In my control I set automatic connect to the 5 MHz still nothing G search cannot find the 5 MHz address. The tablet pulls up both addresses but not on the laptop or TV. Help!!! I've looked for days for a fix. Tx Jean

    View Instructable »
  • Jeanred followed wireless channel