author

beyondal

Inbox View Profile
11Comments

Tell us about yourself!

  • beyondal commented on JoshH255's instructable Raspberry Pi Soundboard
    Raspberry Pi Soundboard

    I get this error..ERROR: 7KFoj-SOfHs: YouTube said: Invalid parameters.Traceback (most recent call last): File "/usr/lib/python3/dist-packages/youtube_dl/YoutubeDL.py", line 793, in extract_info ie_result = ie.extract(url) File "/usr/lib/python3/dist-packages/youtube_dl/extractor/common.py", line 508, in extract ie_result = self._real_extract(url) File "/usr/lib/python3/dist-packages/youtube_dl/extractor/youtube.py", line 1688, in _real_extract expected=True, video_id=video_id)youtube_dl.utils.ExtractorError: 7KFoj-SOfHs: YouTube said: Invalid parameters.During handling of the above exception, another exception occurred:Traceback (most recent call last): File "/home/pi/.local/lib/python3.7/site-packages/pafy/backend_youtube_dl.py", line…

    see more »

    I get this error..ERROR: 7KFoj-SOfHs: YouTube said: Invalid parameters.Traceback (most recent call last): File "/usr/lib/python3/dist-packages/youtube_dl/YoutubeDL.py", line 793, in extract_info ie_result = ie.extract(url) File "/usr/lib/python3/dist-packages/youtube_dl/extractor/common.py", line 508, in extract ie_result = self._real_extract(url) File "/usr/lib/python3/dist-packages/youtube_dl/extractor/youtube.py", line 1688, in _real_extract expected=True, video_id=video_id)youtube_dl.utils.ExtractorError: 7KFoj-SOfHs: YouTube said: Invalid parameters.During handling of the above exception, another exception occurred:Traceback (most recent call last): File "/home/pi/.local/lib/python3.7/site-packages/pafy/backend_youtube_dl.py", line 40, in _fetch_basic self._ydl_info = ydl.extract_info(self.videoid, download=False) File "/usr/lib/python3/dist-packages/youtube_dl/YoutubeDL.py", line 816, in extract_info self.report_error(compat_str(e), e.format_traceback()) File "/usr/lib/python3/dist-packages/youtube_dl/YoutubeDL.py", line 621, in report_error self.trouble(error_message, tb) File "/usr/lib/python3/dist-packages/youtube_dl/YoutubeDL.py", line 591, in trouble raise DownloadError(message, exc_info)youtube_dl.utils.DownloadError: ERROR: 7KFoj-SOfHs: YouTube said: Invalid parameters.During handling of the above exception, another exception occurred:Traceback (most recent call last): File "main.py", line 141, in <module> playTrack(getYouTubeAudioTrack(preset[santized])) File "main.py", line 53, in getYouTubeAudioTrack video = pafy.new(link) File "/home/pi/.local/lib/python3.7/site-packages/pafy/pafy.py", line 124, in new return Pafy(url, basic, gdata, size, callback, ydl_opts=ydl_opts) File "/home/pi/.local/lib/python3.7/site-packages/pafy/backend_youtube_dl.py", line 31, in __init__ super(YtdlPafy, self).__init__(*args, **kwargs) File "/home/pi/.local/lib/python3.7/site-packages/pafy/backend_shared.py", line 97, in __init__ self._fetch_basic() File "/home/pi/.local/lib/python3.7/site-packages/pafy/backend_youtube_dl.py", line 43, in _fetch_basic raise IOError(str(e).replace('YouTube said', 'Youtube says'))OSError: ERROR: 7KFoj-SOfHs: Youtube says: Invalid parameters.

    View Instructable »
  • Old versions of the arduino code or the Serial midi converter. Because on my mac osx Sierra I can't use the software to convert serial to midi? Do you have the same setup?

    I've used the hairless midi converter which recognizes the arduino. But the new code doesn't work, because it says it can only be used with an USB MCU?? :/ This is coming from the MidiUsb library...? Hope the original author sees this to and can update the project! error code Arduino: 1.8.2 (Mac OS X), Board:"Arduino/Genuino Uno"In file included from /Users/myname/Downloads/MIDI_Controller/MIDI_Controller.ino:2:0:/Users/myname/Documents/Arduino/libraries/MIDIUSB/src/MIDIUSB.h:16:2: error: #error MIDIUSB can only be used with an USB MCU. #error MIDIUSB can only be used with an USB MCU. ^exit status 1Fout bij het compileren van board Arduino/Genuino UnoThis report would have more information with"Show verbose output during compilation"option enabled in File -> Prefer…

    see more »

    I've used the hairless midi converter which recognizes the arduino. But the new code doesn't work, because it says it can only be used with an USB MCU?? :/ This is coming from the MidiUsb library...? Hope the original author sees this to and can update the project! error code Arduino: 1.8.2 (Mac OS X), Board:"Arduino/Genuino Uno"In file included from /Users/myname/Downloads/MIDI_Controller/MIDI_Controller.ino:2:0:/Users/myname/Documents/Arduino/libraries/MIDIUSB/src/MIDIUSB.h:16:2: error: #error MIDIUSB can only be used with an USB MCU. #error MIDIUSB can only be used with an USB MCU. ^exit status 1Fout bij het compileren van board Arduino/Genuino UnoThis report would have more information with"Show verbose output during compilation"option enabled in File -> Preferences.

    View Instructable »
  • Hello, Is this still possible to do? I'm on a Osx Sierra and the software doesn't work for the serial communication. Doesn't even start up. Java errors. Want to create this for a arduino mega and connect it to max/msp!

    View Instructable »