author

matt.moon.353

Inbox View Profile
5Comments
ALLL THE THINGS!!!
  • Make your own 15x10 RGB LED Matrix

    ok it seems all my problems are fixed thank you. tho it seems half the grid gets the proper single and the other have dose not and when every thing powers up i get this. i have tried replacing the leds but it made no difference. i have found out how to fix the power problem you had just have each row have its power leads that go to a buss bar the power is so stable you no longer need the Capacitors from my testing there is no power fluxing at all.

    View Instructable »
  • Make your own 15x10 RGB LED Matrix

    ok im doing every thing you sad to do i even had a friend come over and do it them selves the code is uploading to the arduino but nothing is happening im thinking maby it has to do with the fest led library passably being the wrong one is it posable for you to link the down lode your using if your leds are working right im about finished with the Matrix its self it would be a shame if i have been wasting my time on this cuz of some thing silly. thank you

    also after doing the test code you gave me after i got it working i get nothing from the leds

    View Instructable »
  • Make your own 15x10 RGB LED Matrix

    ok im getting a error on the following line "FastLED.addLeds<PL9823, DATA_PIN, RGB>(leds, NUM_LEDS);"i can upload the sample code to the arduino but nothing seems to happen the leds just set there on there blue stand by color i have tryed both my SainSmart Nano v3.0 and my arduino uno and it seems to make no difference i have also had friends come over and check my connections every thing seems right, its looking more and more like i some how got riped off and got fack leds.http://www.ebay.com/itm/161778898028?_trksid=p2060353.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT

    i did check i do have the proper fast led installed and i do i dont think its a power problem considering its 3 leds on a test borde

    View Instructable »
  • Make your own 15x10 RGB LED Matrix

    looking at every thing i have come to see that im good at building but im really screwed with this arduino code its just above my head is more or less the problem. or i got rip off leds one of the 2

    View Instructable »
  • Make your own 15x10 RGB LED Matrix

    what code are you using for it Arduino wise? Im having a similar problems to yours but mine are acting like there is no data at all coming in .

    View Instructable »
  • Make your own 15x10 RGB LED Matrix

    correction non of the code is working at all on any of my Arduino`s i am clueless as to why

    View Instructable »
  • Make your own 15x10 RGB LED Matrix

    ok i am running into a bit of a problem i have the one of the leds set up to test on a breadboard and every thing is hooked up to my nano right but all im getting is a blue light and nothing more the code seems to not be running or some thing im new to coding but good with hardware so im a bit lost here could it be my arduino?I have a SainSmart Nano v3.0 Compatible with Arduino from amazon could this be my ishue? also is there a good way to use Gladiator on a pc? i would love your help im about to the point where im going to be soldering all the leds and wires, and im not fully comfortable doing it unless i know every thing will work. im sorry about my spelling i have dyslexia. lol thank you for your time!

    View Instructable »