20345Views6Replies

Author Options:

How do I enable shell user theme extension in gnome 3? Answered

I am new to ubuntu and am using gnome 3 for my desktop in ubuntu 11.10.  I can change the theme and window theme in advanced settings (a.k.a. gnome tweak) but next to the drop down menu to select the shell theme there is an icon with an exclamation point.  When you mouse over it, it says "shell user theme extension not enabled"  How do I fix this so I can change the shell theme?  Like I said before i can change the window, gtk, and icon themes.
     Thanks in advance!!!

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
0x4D
0x4D

8 years ago

I've just wanted to ask a small Question :
How do i get that launcher in the bottom of the image???
Could anyone give me a code ot something might Help ?

0
Tree Hugger
Tree Hugger

Answer 8 years ago

I assume you are using Ubuntu? If you are, it is Docky, which you can install from Ubuntu Software Center:)

0
Awesome-aniac
Awesome-aniac

9 years ago

http://askubuntu.com/questions/67032/cant-enable-gnome-shell-user-theme-extension

My guess is that you have to "install" it first.

0
Tree Hugger
Tree Hugger

Answer 9 years ago

Thanks! that works, so does the tutorial mentioned in jsteiger's comment. And I knew I had to install it some how..... I just didn't know how:)

0
jsteiger
jsteiger

9 years ago

Here you go my friend, I did a tutorial on that complete with video. http://joesteiger.com/2011/11/14/install-gnome-shell-themes-with-the-user-theme-extension-and-gnome-tweak-tool-ubuntu-11-10/

If you have questions, email me at joe (at) joesteiger (dot) com

0
Tree Hugger
Tree Hugger

Answer 9 years ago

Thanks so much! It finally worked! You should post an instructable on that.