166Views6Replies

Author Options:

Ubuntu Problem? Answered

I have been experiencing problems every time I try to install a version of ubuntu 9.04, Xubuntu10.04 ,ubuntu 10.04 on my win98 system (RAM = 300+mb). The error occurs everytime I try to load ubuntu from the cd. Heres what happens

1. Insert CD
2. boot and load cd
3. choose  load ubuntu without any change to my computer
4. attempts to load then error message "init line 7: can't load dev/sdb: No Medium found

I am using the windows 7 iso burner to burn the iso

UPDATE 1

I am currently installing ubuntu 9.10 and it works just fine. The same message came up but continued to boot instead of just freezing Thank you for your responses.

Update 2

The hdd was not connected to the right socket. Still don't know why it did'nt search all the sockets but anyway.

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
JavaNut13
JavaNut13

Best Answer 10 years ago

I am using 10.04, and for me, there is no benefit of upgrading.

1. No GIMP by default
2. Gives me a battery warning about my perfectly fine battery
3. Edge scrolling doesn't work
4. Close/ Maximize buttons are on the left, but that can be changed

Sorry if I'm being a bit grumpy, but think twice before you install/ upgrade - 9.10 was far better.

Will

0
brookspaul1065
brookspaul1065

Answer 10 years ago

Glad I read your post before I update my 9.10 -- had not read this on any other form.

0
LinemenOwn
LinemenOwn

10 years ago

If you put your disk back into your windows 7 computer, does it show up as an iso file or does it show up as a bunch of different files?

0
tragicallyhip
tragicallyhip

10 years ago

Don't bother going this route for install, download Wubi installer and install through this method.The advantage to using Wubi is that should you decide you dont want Ubuntu any more just unintall  the OS from Windows the way you would get rid of any other program you no longer want.

0
vorlock
vorlock

Answer 10 years ago

Thanks for your response, but I have already tried wubi and it just did not work on win98.

0
Burf
Burf

10 years ago

You've got a bad CD. Re-burn the CD at a slower speed, 9x or there about. Make sure you check it for errors after the burn.