139Views8Replies

Author Options:

why i get this when i try to plate with nickel solution? Answered

Hi guys,

I try to plate with nickel solution and all i get is a nasty black-green (corosive) colour and all that bubbles in nickel solution and that foam. And the wand i use is stainless steel.
The solution is brought from a uk plating company and i don't think have something bad.

please see attacked images and please give me an answer.

thank you.

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
steveastrouk
steveastrouk

Best Answer 7 years ago

WAAAAY too much current I think

0
Madib84
Madib84

Answer 7 years ago

that was the problem, now is all ok, thank you

0
Kiteman
Kiteman

7 years ago

Stupid question, but have you got the thing you want to plate connected to the positive or negative electrode?

0
steveastrouk
steveastrouk

Answer 7 years ago

Also +1, but what an AWFUL photograph - the very essence of the question, and you can't see any details at ALL.

0
Kiteman
Kiteman

Answer 7 years ago

Ha, I was asking purely on the colour of the froth - I suspect he's losing copoer off the coin, rather than adding nickel.

0
steveastrouk
steveastrouk

Answer 7 years ago

The bath is nickel acetate usually.

0
Madib84
Madib84

Answer 7 years ago

was conected to the negative electrode, the problem was too much current like steve said, i don't know why the power supply display show only 0.2A ... even the wand made from stainless steel begin to corodate.