Reply, and posting

I have been having intermittent problems posting either to the forum or as a reply using either Chrome or FireFox.  It seems to have gone for now, so I am not sure whether that means it MUST be on my end, or that something is not loading properly sometimes when I sign in. 

Posted by Goodhart 7 years ago  |  last reply 7 years ago

Replies in Instructables

Today I posted replies to comments to my instructable. My replies show up when I'm logged in but when I just access my instructable without logging in, I only can view the comments but not my replies. Will my replies eventually be visible to an unlogged in reader???

Posted by Dave Kruschke 6 years ago  |  last reply 6 years ago

no reply to best answer

In answers when answer is chosen as best answer there is no longer reply link in it

Posted by 11010010110 10 years ago  |  last reply 10 years ago

Can't reply or flag

I can't reply or flag using my laptop.  I can answer or start a new question. Desktops are fine. Anybody found an answer to this problem.

Posted by Re-design 9 years ago  |  last reply 9 years ago

Broken reply button

It appears to be impossible to reply to any comments in this forum topic: Using FF13.0.1 under XP Home Edition, there is no response at all to clicking on the reply buttons.  No message, no movement of the page....

Posted by Kiteman 6 years ago  |  last reply 6 years ago

Reply comment fails

When I am replying a comment, the editor takes my previos response instead of the text I typed. You can see this in Apr 13, 2012. 6:55 AM repeats two more times, at 6:56 AM and 6:57 AM. Then, I can not reply last comments. This is not the first time this problem occurs, since any months it happens, but randomly.

Posted by rimar2000 6 years ago  |  last reply 6 years ago

reply button on PM's

It's missing, I know. Getting fixed tonight. Sorry for the screw up!

Posted by ewilhelm 10 years ago

Editing comments and replies.

If you make a comment/reply and submit it, is it possible to re-enter that same comment/reply and add to or edit it. I often find I am writing what may be considered extr'a on the same comment but having to put it in a new "comment or "reply" space. This is probably annoying to others when my comments crop up too often after each other.

Posted by craftyv 8 years ago  |  last reply 8 years ago

Replies not showing up

I am sure someone already noticed but anyway.... The replies in the forum section no longer show up in the overview. Before I could see how many replies were made or who made the last reply. This seems no longer to be updated. Using Win7 64. Tested with the latest Firefox and Chrome browsers. And just becuase I got reminded by the garble below: When making a reply or new topic there is the upload section below. The text "Tip: select multiple files....... Try the old uploader" is still garbeled with the two lines printed with a slight overlap.

Posted by Downunder35m 1 year ago  |  last reply 1 year ago

No Replies from Authors

Dear Instructables Management, There is an all too common phenomenon of authors who publish their projects and then NEVER reply back to enquirers. I`ve sent a message to without any reply from her.  I need to understand something from her project.  So how do I solve this. In another case a person has been waiting for 10 (TEN) MONTHS and still no reply. It just seems to me that authors are looking for the limelight and then disappear.  NOT ACCEPTABLE. Regards, HendrikB7

Posted by HendrikB7 1 year ago  |  last reply 1 year ago

Posts, Topics, and Replies

Its not huge, but its a bit confusing. In some places, you call them "posts" and "replies", whereas others you refer to them as "topics" and "posts". The overlapping "posts", where it takes on two different meanings, is slightly annoying. I personally prefer the latter method, just from prior experience.

Posted by zachninme 10 years ago

rude and disrespectful replies?

I have a guy who replied to my project and used vulgar langauge and a is being very real disrespectful. plus he was not read what I did and how I did it. it's very clear he does not believe in the be nice rule.  thanks  Bill.

Asked by hearsejr 7 years ago  |  last reply 7 years ago

Unable to reply to comments

Why is it impossible for me to reply to comments on my tutorials? I tried on both firfox and google crome. Same thing.It says to ' type comment before posting' ! well i've typed...but it's not posting. Same problem even in mobile.Please help me sort it out. Thanks

Posted by shazni 10 months ago  |  last reply 10 months ago

Forum eats replies

I've seen it happening before, and it's happening again for me now: I can't reply to certain forum posts even though they have a reply button. My reply just gets eaten and doesn't post; the page reloads and everything I've typed is gone, the page looks as if I've just opened that forum thread. An example is the latest posting on the thread about international entries in contests: I can't reply to the user from Taiwan who is asking whether s/he can enter. There is no error message or anything. This is frustrating and makes me not want to use the forums anymore. If it helps: I'm using SeaMonkey on XP. Can anyone enlighten me? Edited to add: it looks like I can't even post a new message (this one). I keep ending up on a blank page. I gave it several tries but it didn't work... then, ten minutes later, it worked.

Posted by Moem 6 years ago  |  last reply 6 years ago

I can't reply the comment because I can't see the picture

I can't reply the comment because I can't see the picture for reducing spam(like the picture shows)

Posted by loneve65 5 years ago  |  last reply 5 years ago

Can Post Comment but not Reply

Since yesterday, I can type a comment and post it with the 'Post Comment' button but when I type a reply to a comment and hit 'Reply', nothing happens. OS X 10.8.5 Chrome 49.

Posted by Laral 2 years ago  |  last reply 2 years ago

Cant reply to 1st comment on list

I am unable to reply to the latest comment at the top of my comment list.  I can click "reply" to the others and it works.  This is the URL: When I hit reply to the top most comment, nothing happens.

Posted by ihart 6 years ago  |  last reply 6 years ago

cannot reply to post on my instructable

Suddenly i cannot post a reply to a post on my instructable. i have done it before and now cannot. i am signed in and i can write the reply but it will not post.  have checked my settings and nothing has changed that i know of.  can anyone help?  thanks

Posted by clasof56 5 years ago  |  last reply 5 years ago

I can't reply to some comments

HI I was trying to reply to comments on these pages: I click reply and nothing happens. I clicked it several times and then I closed and reopened the internet. It's only these two pages that I have trouble with.

Posted by Tornado96 8 years ago  |  last reply 8 years ago

I can't reply to comments or answer questions

   I wanted to write it in the previous topic, but I can't post comments... which was the thing I wanted to comment on. A paradox...   It's really annoying and makes me look seriously rude, because I can't reply to the answers to my questions.

Posted by gruffalo child 8 years ago  |  last reply 8 years ago

Some posts/comments do not have a 'Reply' button.

Some comments show up, but there is no 'reply' button...only the 'flag' button. The thread I have experienced this on is only two or three deep, so it isn't something extreme.

Posted by Physika 8 years ago  |  last reply 8 years ago

Can't "Add Comment" or "Reply" to any comments on any instructables

I can't reply or add a comment on any instructable.  When I click on either the add comment, or reply link the window pops up as normal but than when I click post comment it acts like it works accept for nothing gets posted. What I have tried: Reloading the page. Log out, log back in, attempt to comment, reload the page, still same result as above. Clear cache, log out, log back in, attempt to comment, reload the page, still same result as above. Log out, reset Safari 5.0.6, empty cache, quitting safari, start safari again, log in, still same result as above. Log out, quit Safari, open Firefox 3.5.7(I've never used firefox to browse instructables before, at least not recently), log in, attempt to comment, reload page, still same result as above. I am running Mac OSX  10.5.8 with Safari 5.0.6.  The issues started last night. I have not changed any internet / browser settings recently.  I hadn't done anything with my instructables account settings. I do notice that when I go to login that a popup login screen appears as opposed to just replacing the links in the upper right of the screen with the username and password fields. But I can still login and view my account. I'm stumped. Oh, when I looked at my cookies there were 3-4 from instructables that showed an old expiration date of yesterday, and Nov 30.  I would  of course remove all cookies, reload page and they would be back with the same out of date expiration date. I've attached  a screenshot image of the cookies. Have I just got put on some secret instructables comment black list? Just kidding... well hopefully. Thanks for all your help, and your great website.  

Posted by pastprimitive 7 years ago  |  last reply 7 years ago

Feature Question: How do you create an unreplyable comment?

So, how does one create a comment which cannot be replied? I've seen one example, posted this morning, and it rather surprised me. I know that there is a work around if the comment itself is in reply to something I've written, but I'm still curious if it is a "user-accessible feature." UPDATE: I have learned from Staff that this is a feature of all "sticky comments." Announcements of bug fixes are often flagged as sticky, so they stay at the top of the original bug report. Also, the new "Best Answer" flag will make the associated comment sticky, for the same reason.

Posted by kelseymh 10 years ago  |  last reply 10 years ago

ne1 here

HELP@!! I don't want to lose all the work, and i am using your spell checker

Posted by fishcatcher 11 years ago  |  last reply 11 years ago

Non existing Reply button

The Reply button seems to be missing in some answers.

Posted by blkhawk 5 years ago  |  last reply 5 years ago

Where is the smallest reply-box???

Asked by Sorunome 8 years ago  |  last reply 7 years ago

reply links dont work

Hello i have a netbook computer and i am using safari i asked a question not to long ago and someone answered and i cant reply to them. it was never like that before. 

Posted by BIGHAIRYDUDE 8 years ago  |  last reply 8 years ago

Reply & Comment buttons missing

In this important bug topic, none of the comments have "Reply" buttons any more, and the "Comment" buttons have gone missing. Has the offer been withdrawn?

Posted by Kiteman 7 years ago  |  last reply 7 years ago

Inability to reply to or post comments

Hi all I am running Chrome Version 24.0.1312.57 on Mac OS X Lion 10.7.5., and have tried this out on Safari too, without any difference. I just received a new comment on my post, and went to say thank you - however, when I typed the captcha and my message, it still gave me the 'Please type the two words as seen in the image' message. I also noticed that a comment that I thought I had already replied to doesn't have my response to it, and I can't see how to reply to it at all. If you check out the screencap, you'll see what I mean. Hope that's enough to get you an idea of my situation, S.

Posted by SanjayBeast 6 years ago  |  last reply 5 years ago

Links in comment replies not working?

New embedded links in comments or replies do not take you to the link when you click on them. Nothing happens when you click on the orange text. I think this probably affects new comments/replies since the last site update.  You can create the link in the editor, it turns blue and then when you preview the comment it is the familiar orange text.  Links in older comments seem to work. Using Chrome/Windows XP and I guess we can no longer embed videos in comments...I see what you did there. 

Posted by caitlinsdad 5 years ago  |  last reply 5 years ago

Can't post comments or replies

I'm using Win XP 3rd ed, Chrome 26.0.1410.43 m, have cleared the cache and logged back in, and seem to be having the same problem I see many other users having. I can't post or reply. I don't even see the "capcha" and when I push the buttons nothing happens at all... But I can post a NEW comment here and everything is fine.

Posted by evajung 5 years ago  |  last reply 5 years ago

Can't read replies to a comment

How can I read the replies to a comment for an instructable? Every time I click on "4 replies", for example, for a comment, nothing happens. This happens even though I am signed in, and for any type of instructable. It is really frustrating, as I might want to reply, but don't want to say the exact thing one of the other replies has just said. Plus, being able to read the replies is many times as enlightening as the instructable. Also, writing this question is very limiting, as this applies to every category and every channel, but there is no way to write it that way.

Asked by jaxboy 7 weeks ago

Adding images to comment replies?

How do we add images to comment replies?  There's an "add image" button for top-level comments (see first image), but not for replying to existing comments (second image). Is this a bug, feature, or oversight? (Working on an Android tablet, using default browser.)

Posted by Kiteman 5 years ago  |  last reply 5 years ago

Reply to comment link broken

Hi, not sure if this is related to Kitemans bug report. I see the comment in the email but can't reply using link and comment not showing up anyway in the community blog forum. Firefox 3.6.28 on Mac osx 10.4 :( Thanking you.

Posted by bosherston 6 years ago  |  last reply 6 years ago

Replying from Email notifications

When I am in my email, and also have an Instructable tab open, and click on the reply link to one of the replies listed, I am normally taken to the page, and I have to scroll down to find my "entry box" already open and ready for me to reply. That is ok. However, if the reply sent to me is off the first page, I have no way I can find to "page forward" There appears to be no link at the bottom enabling me to "go to the next n+ pages. This only happens when I come in directly from an email is fine if I am already in Instructables and view a forum longer then one page.

Posted by Goodhart 10 years ago

CPU Upgrade????? PLEASE REPLY!!!

Hi all. I am looking to upgrade my CPU cooler in my pc. Mycurrent cpu is a Pentium 4 3.0Ghz. My Motherboard is an Asus P5KPL-AM-EPU. I am trying to decide whether to buy a Pentium Dual-Core E6500, or a Core 2 Duo E7600. I USUALLY buy from CircuitCity because of their prices. Again, my choices are: Pentium Dual-Core E6500 Core 2 Duo E7600 I want something BETTER than the Pentium 4, but I dont want to spend much more than 200 dollars, preferably.. closer to 120 or so.. I know that those prices are CHEAP for a CPU, but well.. I dont have the money for a NEW pc, or a Core 2 Quad or expensive Core 2 Duo. If you're wondering why I dont have the money for a new pc or a more expensive CPU, Its because im 12. :D PLEASE REPLY ASAP!!!!!!!!!!!!!!!!!!!!!!!!!! THANKS FOR YOUR TIME!

Asked by sci4me 7 years ago  |  last reply 7 years ago

Reply function doesn't work when using iPad

"reply" function doesn't work when using an iPad. Clicking it just reloads the page.

Posted by aeray 7 years ago  |  last reply 7 years ago

Comment deleting? Answered

I am new but I have posted many comments.  When people reply I get a notice under my user name page.  I like this feature but I have like 12 replied comments now and I want to get rid of the old notices I have read.  How?

Asked by King Julien 8 years ago  |  last reply 1 year ago

Rich editor

Would it be possible to put the rich editor back in the comments box?  It is the only way I was able to comment using an iPad.......or is there another way?  Highlighting doesn't work.

Posted by bricabracwizard 5 years ago  |  last reply 5 years ago

Request for Feature: Optional and nested quoting (a la e-mail, Usenet)

This probably would require substantial rewriting of the comment-handling software, but I might as well toss it out for discussion. Could the "Reply" feature for PM, topics, and I'bles comments have the ability to optionally do formatted quoting? I have in mind the classic Usenet and e-mail system: Joe L. User wrote: > Jane Newbie wrote: >> GodOfVMS wrote: >>> Why do we need lowercase commands? >> i like lowercase; it reminds me of e.e. cummings. What's a command? > CAN SOMEBODY HELP ME GET MY CAPS LOCK KEY UNSTUCK?????? Sure! On the front of your computer, find the button with a circle and line, (|). Press it.With long postings, or when you're replying to multiple comments someone has made, being able to interlace what they said with what you're writing can be very convenient.Some people (Kiteman especially) do this by hand, applying boldface or italic markup to distinguish the layers of markup. I try to do it in a more narrative way, e.g., On Sep 16, 2008, you wrote, "Some stupid newbie announcement." Did you really mean to say that, or were you doing a self-colonoscopy?I wonder if formatted quoting could be done automatically by the backend?

Posted by kelseymh 10 years ago  |  last reply 10 years ago

New comment entry widget

I'm surprised I'm the first to mention this, but the new comment/reply entry box took me rather by surprise today.I'm probably going to be called a Luddite for this, but can I make a request for the ability to choose between the new and old methods (preferably by a setting on the member profile) if this is at all technically feasible?I know the new input widget is probably more user-friendly and allows richer content etc., buta) it's noticeably slow on my quad-core work box with 4GB of RAMb) inserting things like links (which I do a lot) and just pasting text takes longer than it used to- once you know the code it becomes second naturec) it means I now can't comment at all from my mobile device, and I can't be the only one.Thoughts from those with comment counts in the multi-thousands and (if any find the thread) new arrivals?

Posted by PKM 9 years ago  |  last reply 9 years ago

User Name Showing Up Strangely

Pertinent information: iOS 8.4.1 Safari Also OS X 10.10.5 Chrome 44.0.2403.155 "Hack a Toilet for Free Water" I was reading through some comments on an instructable, and realized that the user name someone used to post a comment was MY user name. I thought it might just be a random glitch so I refreshed the page only to have it show up again (see photos). I began to worry that my account had been hacked. I got on my computer and pulled up the instructable only to see the user name on my computer browser was now "null" (see photos). On my computer web browser, I click the link and it takes me to the instructables home page. Is this because the user was removed and this is some random glitch or something else? The first picture is from my iOS, while the second picture is of my computer. 

Posted by qcurington 3 years ago  |  last reply 3 years ago

Replying to comments broken - fix needed ASAP

When replying to comments it asks me to fill the words in the captcha text box but no such captcha text box appears. If it helps I got to the page from a link sent to my email because someone replies to my comment, but I can't reply back to theirs now. 

Posted by fortoday03 5 years ago  |  last reply 5 years ago

Reply to Comment does not work for 3rd comment+ in thread

The reply-to comment link in both the e-mail notification AND this link do not work IF it is the 3rd comment or more in a thread. This bug has existed for a few years and has dropped off the radar at Instructables for some reason. It is extremely annoying when replying to an ongoing give/take discussion in the comments. Can someone take a look at this again please?? The only way around this is: after you have have received the notification email is: -navigate to the above link: -click on the comment on the left under the comments label which you think corresponds to the e-mail you just received. -wait 5 seconds for it to find the comment in your Instructable. This is an example of the problem from an e-mail I just received: reply:;=CHODZSKI9UE2TLV

Posted by ihart 3 years ago

catcha required to reply to comments, and won't take

I use Win 7 Professional IE9 when trying to Reply to a comment: A. The captcha script is not near the editor/Post button B. I type the two words and they are not taken. To duplicate: 1. Reply to a comment that's not near the top of the instructable comments. Enter your text/pictures: 2. Since the captcha isnt near the text box or Post Button I dont know the two words need entering, and I get the message 'Please type the two words as seen on the image' (what words? What image). 3. After finally finding where the captcha is right at the top of the comments, I enter the two words including caps and spaces. I go back down to my text box and click on post 4.  Again I get the message 'Please type the two words as seen on the image' I have also tried the refresh button on the captcha item, to 'get a new challenge' without success. I have tried about 5 two-word pairs. I also tried changing to visually imparied mode, and listened to a sound which was not useful, as there was too much distortion. I have glasses to correct a -4.25 astigmatism, but in general I can read. I also have full capacity of my hearing. However, the two words in the shown in captcha item or the digits played in the auditory method seem overly illegible. I think I can read them, but the words arent taking.

Posted by ohsosandy 6 years ago  |  last reply 5 years ago

I can't make a reply to my comments made on my instructable. Why! This is so frustrating.

I write my comment, hit post and nothing happens. I hit reply and it reloads the page. I set my internet options to default, re-type comment, and get no-where. Going bald, plz help.

Asked by Roninofthewest 5 years ago  |  last reply 5 years ago

Instructable's robot not sending me notifications? and other minor issues/inconsistencies

For the past week, I have not been receiving notifications for questions I have asked, or comments on my instructables. They do seem to appear in the orange board, and I have checked my settings for email notifications twice on different computers to verify it is not just me. I have also noticed that my recent replies to people are not answered or replied back to. Although it is difficult to tell since people to don't usually reply back anyway.So if you plan to reply, and I'll keep an eye out for any notifications and keep the page refreshed, and hopefully reply within the same day, maybe then you (the community who answered) can come back and verify if they did not receive the reply? I wonder if the same issue occurs with PM messengers, Not sure ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Also, I have been having other minor issues with instructables. All these minor inconsistencies make me wish the site went back to the old style, with a "high five" icon and bright neon 'home depot' color scheme. (I wonder how many remember that) Here is a list of what I can think up of off the top of my head; 1) Often, I have to hit the "reply" button twice to get a comment posted. This is annoying because sometimes I will keep clicking reply, and nothing happens, then all of the sudden the comment gets posted 20 times, and I have to tediously go through and delete the 19 too many. This is not a slow internet problem, I literally have to click the reply button exactly twice no matter the connection or computer, then it takes a few seconds to actually post after that. 2) For comment threads which are pretty long, why is it when I click reply from the email, it always takes me to that page where only the very first comment in that thread is shown? It is rather annoying, as I have to click on the instructable or question the comment or answer was posted in, and hunt and peck for that comment to reply too. 3) For some reason, the 'new' commenting system (the one with the black thing that appears after selecting text) does not allow me to right click on selected items to copy/paste. To do that, I either have to use keyboard shortcuts which I never remember, or select and hold the left mouse click button down, then right click at the same time to get the menu to pop up. The old commenting system did not do that. 4) Also, why when I click on comments from the emails to reply, and the page I am taken to to reply, why does that still use the old (better) commenting system? I would prefer everything to use that old commenting system, and have it so I do not have to click the 'rich text editing' every time. Like it was back in the good-old days! 5) To top off the problematic commenting system, I found that the new system does not allow me to select some words, and turn them into a link. I can post the URL, and that will get shorted and does become a actual link. However, I do not like that workaround solution. I prefer to make my comments and embed links directly into my words to keep comments short and sweet. 6) Sometimes when going to the home page, clicking the 'community' button to expect a drop down menu to go straight into 'answers' it does not work and take me to the full page. This is very irritating when on a slow internet connection and trying to see the replies to my questions since the notifications do not work, and you are conditioned to only get to the same place one way. This seems to happen more often when the DSL is really slowed down. 7) Why is it when I submit a question and post a picture, that I cannot add annotations like I can when posting instructables? There is an blank box area on the screen where is seems like a plugin is missing for the picture annotations, though it does work when posting instructables. Also, I wish they go back to the old yellow resizable boxes. I liked those MUCH better than the new ugly white fuzzy-grainy looking boxes which are more cumbersome. 8) Perhaps it is a pro feature, not sure, but why can't we delete or edit comments after they have been posted? Youtube allows that, Facebook allows that, everything allows that nowadays. Sometimes the auto-cucumber will screw up what I post and I am just hopeless when it comes to proofreading. I always miss things that I see clearly after posting. ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Hopefully these things will be addressed, it would make the site much easier to use altogether. Especially the messy commenting system which seems to have become REALLY fragmented and broken from the years of updating. EDIT: ​There is further discussion at my original question on the question page here. I forgot to include this at the time of posting this bug report:

Posted by -max- 4 years ago  |  last reply 4 years ago

Link procedure does not work

When trying to add links in my instructables, the link procedure does not work. I have tried everything, talked with Sarah on line, seen others solutions, gone to forum and looked at the same issue.....I assumed it was my computer, but if others have had the same issue, and there is a bug, it's not my computer. so....What PRECISELY goes in "Link URL:"? Your example says:, do you put brackets before and after? do you type it EXACTLY as shown? I think I have done both and it doesn't work. Oh, and this message body box, when clicking on link, doesn't show the Link Name. Is link name the name of the instructable I want to link to? Is it case sensitive? can you cut and paste? Cman

Posted by Creativeman 9 years ago  |  last reply 9 years ago

Can't post replies due to captcha

Seems captcha is blocking posting comments.  Here are my symptoms: OS: Ubuntu Linux 12.10 Browsers: Firefox 21.0 & Google Chrome 27.0.1453.110 Instructables Account: Logged in with Facebook Rich text: On or Off same result Error: On submit I receive a message in a modal window saying, "Please type the two words as seen on image" There is no captcha from which I can read the two words displayed, only the text, "This helps us reduce spam." displayed below the comment box. [edit]: change title and tags to be more descriptive.

Posted by nalipaz 5 years ago  |  last reply 5 years ago

Thread replies are showing out of context

Timeline:  Ever since the update to the visual layout where the replies etc to are outlined with a fancy new box (handy feature) -- Symptom: The replies are showing as being to the wrong parent - as in they are embedding a level deeper to the wrong person.  I got a notification that I had received a reply (see attached) that the person had said "coolio!" to me, yet on examination, it renders as a child comment to AngryRedHead. I've noticed this ALL OVER, when live replying, it will show new comments as sibling level replies rather than child level replies.  ex: Parent thread. -->reply1 -->reply2 .....--->child reply to reply1  ..... = indent

Posted by frollard 9 years ago  |  last reply 9 years ago