IBles Text Formatting

===I Think Evryone should have a go at it ! ===Practice On this topicIf you don'tno how visit : Ibles Formating

Posted by poparoo4 9 years ago


Can't save text or divide text into seperate steps when writing an Instructable

Spent most of my 'free' time Saturday trying to write an instructable. I'm in step by step mode. I can add steps. I can title and add pictures to each individual step, but any text I add appears in all steps and doesn't save when I save the instructable. Sounds like maybe a problem with my Internet settings?

Posted by zerochance 6 years ago


Lost text in instructable

I went back to an old instructable(https://www.instructables.com/id/How-to-Weave-on-a-Frame-Loom/ ) to answer a question posted in a comment when I noticed that the text is missing from step 2.  I am pretty sure there was something written in step 2, but it seems to have disappeared.  I don't have a pdf copy of the instructable nor do I remember what was written there.  Is there any way to retrieve it, I tried using the history to revert to a previous version, but there was no previous version to revert to.  I have no idea when it had disappeared or why.

Posted by ChrysN 5 years ago


In a step, Images are followed by text

There does not seem to be an option to put the text first followed by the images? I would like to have several lines of text in the introduction followed by the images. It would also be nice to put text before each image such as: text, image, text, image, etc. Is there a way to do this?

Posted by bennett2198 10 months ago


Can't add text to slideshow / text gone after edit

So, I went to edit the accompanying text for a slideshow of mine, and, after submitting my changes, *all* of the text was gone. I figured that I'd just messed up somewhere in the process, so I went back and added all of the original text back again. Submit. No text with the entry. Ok, so maybe the problem was with my Linux/Firefox setup.  I switched over to Mac/Firefox. Entered in the text again. Submit. No text with the entry. Mac/Safari? Entered in the text again. Submit. No text with the entry. So... is there any way that I can add text to my slideshow again?  I would really like to do so. For reference, this is the slideshow in question: https://www.instructables.com/id/Amigurumi-and-the-Perils-of-Space-Travel/ Thanks!

Posted by needlenoodles 8 years ago


Adding Text to an Image

I am going to be entering one of the competitions and would like to know how I add text to describe the image? I can see you can place a text box onto the image but will that be on the image once published? How do people get the text to read below the image? Thanks for the help.

Posted by FingerSweets 7 years ago


Text Disappeared When I went to Preview

While I working on my Instructable I went to preview the document and all of the text was lost from it. When i went back to the editing space it wasn't there either. I frequently saved throughout making my instructable. Is there any way to recover this text? Is there a reason this happened?

Posted by Laclark 6 years ago


Answers text.

Would it be possible to change the text that appears in the question box?If it was changed to something like "Can't find what you want with a search? Then don't be shy, ask your question here", then maybe we would have less of things like this.Just a thought.

Posted by Kiteman 9 years ago


Wireless texting device

Hi everyone, I'm curious if anyone has ever seen or heard of a wireless texting device that would be suitable for older folks to use. Basically, I'm thinking a laptop-sized screen with a keyboard (basic functionality) that could stay on at home to receive/send texts for those folks (especially older folks) who cannot or will not use a smartphone or regular laptop.  Some sort of audible signal that as text has been received would be good too.  Thanks in advance for any and all help. ~J

Posted by poeticchampion 3 years ago


PSP help

Does anybody know how to transfer text files to a PSP? (Without downloading anything!!!!!)

Posted by devin10x 11 years ago


Will "preformatted" text be fixed for existing 'ibles?

Just noticed today that the instances of preformatting I've included in past instructables don't display correctly. The three-bracket "tag" that works like the "pre" tag in HTML... Currently, it changes to a fixed width "courier"-like font, but no returns in the formatting are recognized, so the text just disappears off the right column (and doesn't wrap, either.) Same for old formatting in the 'ible comments, too. No returns in the PDF, either...

Posted by gmoon 9 years ago


downloading file for strum stick,audio amp, cigarbix guitar as well as others picturs good text in greek

I have tried to download several e-books and other files when it downloads the pictures are fine but the text is unreadable. what i'm i doing wrong? mike

Posted by barecat685 7 years ago


Text entered into Instructable DISAPPEARS

This is a problem I've been having for a while now.  When writing up an Instructable, I typically write all the text, then go back at a later date and add pictures.  Several times now, I've added pictures to a step, clicked to the next step, then THE ENTIRE BLOCK OF TEXT IN THE NEXT STEP DISAPPEARS.  I do not use all-caps lightly.  The text is irretrievable - I have to rewrite it from scratch.  Not only is that a huge waste of time for me (since I don't have any time to spare), it also results in an inferior duplicate of what I'd originally written.  Details are skipped, ideas forgotten, etc.  Chances are I originally wrote that text days or weeks ago, when the information was fresh.  Now it's stale. Please, please look into this.  I've taken to copying everything into Word as "safe keeping" until the Instructable is published. Computer details:  Mac OS X 10.5.9, running Firefox 3.6.12 (though it happened with previous versions of Firefox, too).

Posted by jeff-o 7 years ago


Request For Feature: More text formatting options

. As you've probably figured out by now, I'm a big fan of Instructables. Great concept, great implementation, and a fantastic community of users. . I do believe, though, that the lack of text formatting options is holding back a lot of contributors and gives a rather drab look to a lot of iBles. . I understand that there are security and abuse issues with all features, but formatting options such as paragraph indent, tabular/columnar data, &c would be appreciated by the authors and would make the site look so much better.

Posted by NachoMahma 9 years ago


Text onto soda can

I'm trying to apply some text onto the material from a soda can, but I don't have the neatest handwriting and it's not even meant to be a normal font. What are some good ways to apply some guidance for me when I go to actually scribe onto the material? The end result I'm aiming for is a box similar to this one; https://www.instructables.com/id/Drink-Can-Tinwork/ but with the Sith Creed written in one of the Star Wars fonts, and most of the visible work being done by a dremel. I've thought about making a stencil, but I'm not sure I can reasonably cut some of those shapes at the necessary size. Toner transfer may be an option, but I am not too familiar with that process.

Posted by Bobmonkey07 2 years ago


Is instructables making changes to the site?

Yesterday, when I was looking at an instructable, the bar on the right side that shows the views and related instructables was on the left. When I came back the next day, it was back on the right. I thought nothing of it, until today when I went to the homepage.The title and authors of the featured and popular instructables were shown, but not the sample text. Is this just my computer or is this happening to everyone?

Posted by kcls 8 years ago


separate words with different links are joined together when previewed

I am creating an instructable and have the following "but there are similar  things " where the words similar and things are two different links. In the preview the two words are joined together "similarthings" and nothing I can seem to do ...short of removing a link... will prevent this. Any suggestions? Add to this...I can't attach images to this message.  The new uploader doesn't open anything, the old uploader uploads, but no image.

Posted by Microbe 1 year ago


Homepage is F****d

Powerbook Mac 10.7.5 Safari Homepage loads without text entry fields (able to enter text but text is invisible) Search reveals no results

Posted by gegn 5 years ago


How to translate text to audio

Hi, am very new in mobile application, i would like your help, on how to convert the text to sound. Regard  George

Posted by kuki890 5 years ago


all the text is tiney!!

I am  noy hitting the tiny text button but all the text on the site everywhere,comments,headings Home,Explore,Answers,Community,Submit All tiny every piece of text everywhere is tiny!!!! I am using internet explorer(not sure what version),and Windows xp.it was all normal until about an hour ago.

Posted by Zaphod Beeblebrox 8 years ago


Random Text. (Just try out stuff)

Tiny words on a post. Low

Posted by chaoscampbell 10 years ago


Little Text Art

I need to know a few little text images like the bunny: (\_/) (o.o) (> <) or the sword: C===[}:::::::::::::::::::::::::::/ Nothing big like this:                     $$$$`_____________________________,,,_ _______´$$$$$$$`_________________________´$$$` ________`$$$$$$$`______,,________,,_______´$$$$´ _________`$$$$$$$`____´$$`_____´$$`____´$$$$$´ __________`$$$$$$$`_´$$$$$`_´$$$$$`__´$$$$$$$´ ___________`$$$$$$$_$$$$$$$_$$$$$$$_´$$$$$$$´_ ____________`$$$$$$_$$$$$$$_$$$$$$$`´$$$$$$´_ ___,,,,,,______`$$$$$$_$$$$$$$_$$$$$$$_$$$$$$´_ _´$$$$$`____`$$$$$$_$$$$$$$_$$$$$$$_$$$$$$´_ ´$$$$$$$$$`´$$$$$$$_$$$$$$$_$$$$$$$_$$$$$´_ ´$$$$$$$$$$$$$$$$$$_$$$$$$$_$$$$$$$_$$$$$´_ ___`$$$$$$$$$$$$$$$_$$$$$$$_$$$$$$_$$$$$$´_ ______`$$$$$$$$$$$$$_$$$$$__$$_$$$$$$_$$´_ _______`$$$$$$$$$$$$,___,$$$$,_____,$$$$$´_ _________`$$$$$$$$$$$$$$$$$$$$$$$$$$$$$´_ __________`$$$$$$$$$$$$$$$$$$$$$$$$$$$´_ ____________`$$$$$$$$$$$$$$$$$$$$$$$$´_ _______________`$$$$$$$$$$$$$$$$$$$$´_ I only want the small pictures. Thank you.

Posted by Steve-Rocks 7 years ago


Why do I get the intro text on all my steps?

On my post (https://www.instructables.com/id/Clean-and-classy-Bike-speedometer-installation/) all the text in all the steps is the text I put in for the intro. I tried re-edits, but it always reverts back.   I used Chrome and IE browsers and got the same thing. I'm using windows 8.

Posted by brianbarkey 5 years ago


on facebook, the bio text shows up instead of topic text for an instructable link

When I past a link to an instructable in a facebook postI want the text snippet to come from that instructable. Instead it grabs text from my bioI care because using facebook doubles the number of subscribers I have.for instance: here's what shows up in the facebook postJackhammer Headphoneshttps://www.instructables.com/id/Jac...Tim Anderson is the author of the "Heirloom Technology" column in Make Magazine. He is co-founder of www.zcorp.com, manufacturers of "3D Printer" output devices. His detailed draw...

Posted by TimAnderson 9 years ago


Very nice new text for the Robot's Welcome message

I was curious why someone had posted a comment to Eric's two-year-old "guided tour" forum topic, so I looked at their profile. I like the new text, with some informational links, that you've put into the Robot's welcome message. A good way to help people get started!

Posted by kelseymh 9 years ago


Instructables Request- Reading ASCI ( text ) from binary

I looked at how to do it, and I still don't understand well enough to do it quickly. Could someone make a GOOD instructables on how to do it please? Thanks in advance, BB

Posted by Bartboy 8 years ago


Instructable text not appearing

I've just noticed - after someone commented - that bits of the text on my instructable aren't there any more. https://www.instructables.com/id/Build-your-own-cheap-multi-function-wireless-ca/ Steps 1 and 2 were pretty wordy but now nothing? Actually a number of other steps aren't appearing either... this is a big problem! It's still there clearly because if you hover over a step icon it appears - and it's visible from the edit panel.

Posted by Whiternoise 8 years ago


Text box shift of different monitors

I now do my Instructables on a wide screen laptop. If I view them on a desktop with a formerly "normal" narrow monitor, the text boxes have shifted their positions and are no longer over the part of the photo where I placed them. I do not know if I should add a cautionary note to the body of my Instructable, or assume everyone is using a wide screen monitor these days, or assume people will figure out what I intended. Does anyone have any wisdom on this? Thank you. (If this has been covered before, please excuse me.)

Posted by Phil B 7 years ago


Non-edited editing bug

I was going back through old projects to show somebody, and discovered that my connect four project is missing the text from two steps, even though I have not edited them! https://www.instructables.com/id/One-dimensional-Connect-Four/ As I type, using Windows 7 & IE 8.0 I have not tried to re-enter the text since discovering the bug, just in case I mess up a log of some kind.

Posted by Kiteman 6 years ago


Can't reorder steps and pictures and can't move text boxes

Hello! Ever since the instructables went down a few days ago, I can't use any of the drag features. I can't reorder steps or pictures, and I can't move the little text box captions for photos. I've tried in several different browers, and I've deleted website data, cookies, and other stuff like that. Is this a website problem or something I can fix? Thanks

Posted by HavocRC 5 years ago


Links no longer supported in comments and topics?

With the recent works on the website came some new features I fail to fully understand. Tried to get a link into one of my comments. You know, highlight the text in question and then paste the link after clicking on the link symbol that appears. Well, I get all sorts of italic happening, can blow the text to a bigger size but the link symbol only gives me italic. Did someone mess it up without noticing? ;)

Posted by Downunder35m 9 months ago


Analog text clock, help needed

Hi everyone.I'm pretty new to DIY'ing and I want to make my own analog text-based clock.The idea is to make it write "the time is [five minutes past] [three]" in 5 minute intervals. I figured if I made two round plates with text rotated for every 30 degrees and make them rotate under a bigger square, then my only concern would be to make a rotation for every 5 minute on the first wheel, and every hour on the second.That's where I need your help :)If I'm to buy a standard clock movement (http://www.clockworks.com/quartz.html), then how could I make the right corrections to it so my plates/wheels would rotate, so the text would be fixed in a square instead of moving slowly around?I hope I'm explaining myself clearly - the end result would look like this:The time is [five past] [three]The time is [ten past] [three]Drawing attached - in Danish, but I hope you get the picture.And don't mind about "o'clock" in the end for 00 minutes - we don't say that in my language, so that's not a problem.Any suggestions?

Posted by kirkeskov 9 years ago


International Editions

I just suffered a minor coronary looking at the cost of text for the next semester, and was wondering if anyone here had experience using international editions for engineering courses, It would be nice to trim my cost from $600 to $300 but I don't want books I can't use.

Posted by Tool Using Animal 10 years ago


Copy/Paste to Editor no longer works

I last published an Instructable the end of January.  That was my 28th.  I now want to publish another one but the capability to paste text copied from a document on my computer no longer works.  It flashes the text on the screen in the editor window but then disappears.  I write my Instructables using Microsoft Word 2007 with no fancy formatting.  I even tried copying and pasting plain text with the same results.  I am running Windows 10 and Internet Explorer 11.  The only difference in my setup and technique from January is an upgrade from Windows 7 to Windows 10.  I am not using the Edge browser. Oh, and just discovered that I have three drafts that I can't delete.  No amount of Google searching has provided an answer to that question either.  I guess I'll just have to quit sharing my expertise.

Posted by DELETED_boomer48 2 years ago


ASCII Image Conversion game

Step one: go to http://asciiconvert.com/ and select an image and limit your characters to 40Step two: Click convert and copy/paste ASCII text into a replyStep three: attach original imageStep four: ????Step five: Profit!!I'll startooooooooooooooooooc. ...... ooooooooooooookKKKK'. ..'; oooooooooooooo0X0KK...;:lddxOx ooooooooooooookX0KO,xkdoxdoo0,.. oooooooooooooodX0KNOodkxdodO;.. . .. oooooooxOOOOOOONKKxxxxoodO0OkOOkxdl,.. .oooookKOxxxkOOOKNK00OOO00OkxxxxxxxxOk'..ooooOKoodxxxxxxkOOOOkxxxxxxxxxxxxxxxx0..ooodXxlxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxK; oookXxxxxxxkkkxxxxxxxxxxxkxxxxxxxxxxx0c.oooxXxxxxxxxkk0k0OOkkk0OOkkkxxxxxxxxxK;.ooookKxxxxxkxdOdOkkxdo0oxkxxxxxxxxxxOd. oooooO0xxxxxxxxxOxkkkxxxxxxxxxxxxxx0d. ooooookKkxxxxxkOOkkkOkkxxxxxxxxxxOO:. .ooooooodk0OxxxkkO00OkkxkxxxxxxxOk:... ooooooooooOKkxxxxxxxxxxxxxxxxkO;. . oooooooooookKxxxxxxxxxxxkkkkk0. oolllcccc::ck00O0OO0O00KOkkk0d ;;:c::ll:;cllc;..... . ,....

Posted by Firebert010 10 years ago


Last step of new instructable replaced by coding gibberish on publishing

I just posted a new instructable, and the moment I hit Publish, the text of the last step became: {"context":{"location":{"href":"https://www.instructables.com/editInstructable/publish/EP9GD9VI8J9YE52","origin":"https://www.instructables.com","protocol":"http:","username":"","password":"","host":"www.instructables.com","hostname":"www.instructables.com","port":"","pathname":"/editInstructable/publish/EP9GD9VI8J9YE52","search":"","hash":""},"spinner":{"jQuery110208686437982777664":1236},"you-image":{},"jQuery110208686437982777664":1,"gtmHasClickListenerTag":true,"b":{"sizzle-1430739270545":{"parentNode":["25480 299",48]}},"h":{}},"selector":"#editor-Object-65"} OS: Windows 8, Browser: Up to date FireFox

Posted by Kiteman 3 years ago


Weird junk characters in Firefox?

So, I have this annoying problem with Firefox... As I browse the web, opening and closing tabs, I get an accumulation of (Japanese?) characters all over the tabs at the top of the screen.  It starts with one or two, but soon builds up to obscure the tabs, so that I can't find the Xs to close tabs, or even switch between them (see the screenshot). The characters occur no matter what websites I do or do not visit. It eventually gets to the point where I have to close the software to get rid of the mess. The problem has persisted through uninstall/reinstall of the browser, and the only add-ons I have running are a dictionary and McAfee site advisor. Yes, I know I could just switch to Chrome, but FF is my favourite browser. Anybody know a cure?

Posted by Kiteman 3 years ago


What books got you diy-dreaming?

I can remember reading DIY books as a child and feeling empowered to build.  Plans and dreams suddenly seemed within my reach.  Ultimate forts, robots, go-karts, chemistry experiments of rotten-egg gas... Online searching is replacing the hunt for hard bound how-to's.  However, I still love finding instructions in used books or old library stacks.  A lab partner in college found an old schematic of a vacuum-tube amplifier at a flea market.  The clarity of that diagram convinced us to make the amp for his guitar. Along those lines, I see some books have been mentioned in other forum postings  The American Boy's Handy Book The Forgotten Crafts Gizmos Haywired: Pointless (Yet Awesome) Projects for the Electronically Inclined Play With Your Food Two books I have found to be inspiring are The Art of Electronics by Horowitz & Hill and Stalking the Wild Asparagus by Euell Gibbons.  Art of Electronics pulled me out of "the bush league".  As for Stalking, I had never before read a cook book which paid so much attention to the preparation of the ingredients, as wild dishes require.  Classics. Care to share what set you free / inspired your creativity?

Posted by CrLz 8 years ago


Text size in pdf download

How can I make the text in the pdf download larger? It is hard to read in the tiny size it is now.thanks,amy

Posted by amyoungs 9 years ago


What happened to &quot;BIG&quot; Text!!!

About a week or two ago, I notice that "BIG" text had been disabled...Every time I try make "BIG" texts, the equals just disappear without doing any effects to the text...Why has it been disabled!I am a bit upset over this, and so as other instructable users...

Posted by Plasmana 10 years ago


Text display in Instructable PDFs

Why is the kerning (inter-character) spacing of the text in Instructables' PDFs so goofy? Not any of the heads, but all the text. I'm using Mac OS X 10.5 and the text font used is identified as Helvetica Condensed Bold Italic. Heads are Helvetica Bold (not Condensed) and they do display correctly. I do not have any problem on my system with Helvetica Condensed Bold Italic used in any other document and no problem with numerous PDFs from other sources. And, why not a simple Arial or Helvetica Regular or Plain for the text anyhow?

Posted by dlfuller 9 years ago


Upload window frame appears when trying to drop text in editor

In the Editor, when I'm trying to drag and drop text, it doesn't work. In place of dropping the text, the Editor thinks that I want to drop a picture and opens the Upload window frame. The bug occurs if I drag and drop from the editor to the editor or from external program to the editor. Solution : Dropping text should be allowed when the focus is on the text box. PC : Windows XP. Browser : Mozilla Firefox 27.0.1

Posted by Akdil 4 years ago


Photo Text Box Issues

Some of the text boxes on photos in my instructables have randomly either disappeared or have moved from the position they were originally placed.  This has occurred randomly over all my instructables.  On some of the steps there is nothing wrong.  Then on other steps the text boxes have disappeared altogether or have migrated to a bunch at the top of the picture.  Can this be corrected or do I have to edit all of my instructables?

Posted by diyoutdoorsman 6 years ago


Keyboard With On-Board Text Storage

Here's a thing I want, but have no idea how to build: THE INDEPENDENT KEYBOARD It doesn't care about computers! It save to itself! It's portable! There must be some way to build a keyboard that, once you turn it on, saves whatever inputs are typed to a plain text file on a thumb drive or SD card. Ideally, there'd be an on-off switch. When it's on, it's "recording" all inputs. Then you simply pull out the storage unit, plug that into a computer, and have your raw text. Any thoughts on how to pursue creating something like this?

Posted by TolkienCartographer 2 years ago


Problem with text notes for images

I have tried to include notes on the images for my instructable. However, every time I save or move to another step of the instructable, the notes disappear. They do not show up when I view the published instructable. Weirder yet, After I go back in to edit the instructable and try to add a note to the same image, all of my other notes in that image show up while editing! Then they disappear again after saving or viewing the instructable. I tested it on the image below. I get the same result here. Do you see a text note on the image below?  Ever run into this? Help! Update: - I am running Windows 7 Enterprise, SP1, 64 bit - Running IE 9.0.8112.16421 I tried viewing in Chrome, and now I see the text comment. I guess I'll be switching to Chrome... at least for the Instructables website.  Andrew (aka ignoblegnome)  

Posted by ignoblegnome 7 years ago


Wearable that vibrates on text/sms

I am looking for a way to make a wearable (bracelet or hanger) that will vibrate when I send a signal (i.e. text message?). It's intended use is to alert players to certain pre arranged situations in a game. As coach I can not always reach my players across the field by voice so I want to send an alert signal. Also this is more discreet. A smart watch is to big and volnurable. Bluetooth does not have the range so I am thinking gsm. Any suggestions on how to build such a device?

Posted by Kakebeeke 1 year ago


Topic/comment editing -- HTML entities not handled correctly

I've been updating one of my forum topics today, and I have seen some annoying bugs in the handling of HTML entities and special characters.In the original topic text, I made use of three HTML entities (&...;): the open and close square brackets (numeric entities #91 and #93) and the Greek letter mu (entity "micro"). In the initial posting, all these entities are translated correctly. What I have seen is that if I then "Edit Topic", the text is not "inverted" correctly: The entities are preserved as their corresponding ASCII characters. For the square brackets, which I had entered as entities specifically so they would not be interpreted as signaling a hyperlink, that interpretation occurs and messes up my text. For the micro entity, a sequence of invalid additional characters (angstrom and question mark) get prepended to it on each edit/publish cycle.Obviously I can (and did, half a dozen times) go through and re-repair all of these mistakes, but it's pretty annoying :-(

Posted by kelseymh 9 years ago


Weird text on all but the front page.

Whenever I go to any page but the home, I see this. BZh91AY&SY;�՘��2_��pc�� 7L�>���0��D0@�h4@�4�aj�� ��&���=�jCO�4���2bI��/�zg�M_tv~U�I�s'{}Uks5��5�J��s4� ��1���� x���W�$�W2\Qf�y7V��NE � E?1�8m߈�1�B�� <���(�d��w����i��#~ټ��`��HQ[}%1�F�.�z"td���P�8 $��*�]�¤8�@��*0�E��LQ!4d-�6��VJ�r�l���)„�֬�

Posted by polyteredfasha 10 years ago


Opera browser assistance... oh please someone help.

Does anyone here use Opera to view Instructables? I know this problem has to do with my web page settings, as viewing in fullscreen mode is fine. Anyone know how to solve this, as I would very much like to view groups etc once again.

Posted by Lftndbt 9 years ago


Formatting bug: Collapsing underscores (from Fungus Amungus)

In a recent comment to an I'ble (c.f. my feature request for why there's no link here :-), Fungus Amungus noticed a peculiar formatting bug.If you enter multiple underscore characters in sequence, they get collapsed to one, e.g., "_", where I typed e.g., "_____"In order to see all the characters, you have to separate them by spaces, "_ _ _ _ _". That's, different, of course, than a solid line.

Posted by kelseymh 9 years ago