will this work? Answered

Asked by SaurIMX 5 years ago  |  last reply 5 years ago


Working on!

Whose working on there bike?? I'm going to be working on makeing a chopper!!

Posted by TSC 8 years ago  |  last reply 8 years ago


not working

hi i cannot git my instructables  to edit or publish it  just look like loading. it work fine yesterday

Posted by kerinlove 7 years ago  |  last reply 7 years ago


Not working ;(

Https://www.instructables.com/id/Quick-and-Easy-Electronic-Time-Lapse/I can't open... ;(

Posted by tomukas1990 10 years ago  |  last reply 10 years ago


Will it work?

I have seen advert for hanging  containers for tomatoes, but the friut  hangs from the bottom, can seeds be "persuaded" to grow downward?

Asked by roelba 8 years ago  |  last reply 8 years ago


Will this work? Answered

My electric scooter batteries died and they are two twelve volt batteries, can i use three nine volts instead or will the batteries die to fast?  

Asked by D5quar3 8 years ago  |  last reply 8 years ago


Circuit not working?

Hey Guys, This is like the 5th question regarding the same circuit. Maybe its because the circuit is a bit hard to make or .. idk. Anyway I tried it on breadboard and in the 5th attempt it worked but now that i soldered it on the normal perfboard its not working. It doesn't detect the clap at all.(the microphone is properly connected).I dont know what I did wrong. I bought a multimetre recently so if you could tell where im supposed to see what voltage that should make it easier to troubleshoot the circuit. BTW Pin 12 and 13 are not connected because i remember when they were connected on beadboard it wasnt working.

Asked by SA-DIY 3 years ago  |  last reply 3 years ago


Wood working

I want to know what wood working tools i shuld have and what bran

Asked by patricksilly1 8 years ago  |  last reply 8 years ago


slideshow not working

I'm currently working on my first slideshow. When I go into preview or view the published copy the pictures don't show up. However in edit mode they show up just fine.

Posted by ggiihh1 10 years ago  |  last reply 10 years ago


Computer Not Working

I unplugged my SATA HD to take to my friends to reformat. When we plugged it in it gave him the blue screen. He told me to take it home and see if it still works on my PC. I plugged the HD and my moniter responded by going into power saver. I checked both sides of my VGA cable so it isn't that. PLEASE HELP!!!!

Posted by sharkbait34 5 years ago  |  last reply 5 years ago


Circuit not working? Answered

Hey Guys I just made this circuit (schematics provided) and it doesn't work. The problem is that the  at the output of the 2N3906 transistor the voltage is only 0.5-0.7. So that isn't powering anything. I was wondering if anyone could tell me what the problem is. (the first pic is the original and the second one is the modified one with i built). Thanks in advance. -Prickly Potato

Asked by SA-DIY 3 years ago  |  last reply 3 years ago


pdf not working

I tried to download several pdf's and couldn't get rid of the "Pro Account" nag. Is it required to pay first? I don't have a cc so that's not possible. thanks in advance

Posted by eco_chick 9 years ago  |  last reply 9 years ago


Circuit not working...

So I made this circuit (http://niotronic.blogspot.mx/2013/07/clap-switch-with-ic741-and-cd4017.html) but it doesn't seem to be working. When I connect it to power the relay is in on position and the led is off. No matter how many times i clap it doesn't seem to change state. Can anyone please tell me what i could've done wrong? Note: when i touch the bottom of the circuit ( on some pins between 1 and 4 of ic 741) it seems to change state. Help would be greatly appreciated thanks. (This video: https://www.youtube.com/watch?v=zFu0pBvpmIk shows this circuit in action. It seems that he used an LED instead of a relay. I also found similar circuits here: http://www.electroschematics.com/5643/sensitive-clap-switch/    http://www.homemade-circuits.com/2011/12/make-simple-electronic-clap-switch.html     http://circuitdiagramcentre.blogspot.com/2011/12/make-simple-electronic-clap-switch.html)

Asked by SA-DIY 2 years ago  |  last reply 2 years ago


Guide Not working?

I cannot figure out how to add instructables to my guide. Help?

Posted by freeza36 7 years ago  |  last reply 5 years ago


Slideshow not working

My slideshow isn't displaying when I open it, even though all other slideshows do. I'm using Firefox 3.0.1 with Adobe Flash Player 9.0.124.0 on Windows XP SP3. What's going on? Do I need to wait for the publishing process longer? I know it's not a loading problem because it says done in the status bar. When I hover my mouse over it, it just says:(in gray){Movie not loaded...}{About Adobe Flash Player}(takes you to Adobe site)

Posted by ultrauber 10 years ago  |  last reply 9 years ago


Circuit not working? Answered

Hey Guys, a few weeks back I posted a question about a clap switch with an IC 4017 not working (relay not turning on). Well I tried to make the project again. The problem is now the relay wont turn off (-_-). (https://www.youtube.com/watch?v=zFu0pBvpmIk) video of the project by another guy ( He doesn't use relay, instead he uses an LED. The problem with mine is that when I give it power the CIRCUIT OFF LED is off and the relay is on, indication that the circuit is in on position, so far so good. But when i clap the CIRCUIT OFF LED turns on indicating that the circuit is off but the relay stays on. The first time I tried, i didnt put the diode near the relay, same result. THen I put a diode (the wrong way), nearly burnt my hand. This time i put the diode in the same way that im supposed to but the circuit still has the same result. I have uploaded the schematics, Hope someone can help me. UPDATE: I was using MJE13003B instead of BC547. When I was using the mje13003b it was very easy to turn the circuit on and it used to come on at first try. When i inserted the BC547 the circuit was in off position I clapped and it worked like a charm the indicator led turned off and the relay turned on. But when I tried to turn it back off, everytime i clapped the status led blinked and thats it, It just blinked, the circuit would be still in on position. I wonder whats the prob since turning it on is easy and turning it off is impossible. NOTE: Now its the same with the on position. Whether its in on or off position same thing happens. In one of the million clap it turns on. Thanks in advance. -Prickly Potato

Asked by SA-DIY 3 years ago  |  last reply 3 years ago


dynamo working?

Working principle of bicycle dynamo

Asked by antony05 7 years ago  |  last reply 7 years ago


Is this going to work? Answered

I plan on using this gender changer to use a TV as a computer monitor. Will it work?

Asked by onrust 8 years ago  |  last reply 8 years ago


will this inverter work? Answered

Asked by tulavatalo 9 years ago  |  last reply 9 years ago


Work Sheds

Hi Everyone, Does anyone have plans or blueprints for making a work shed? My wife and I are thinking about building one. Cheers, Devon

Posted by Devon 11 years ago  |  last reply 9 years ago


Working on projects

Hello! No one will read this, But i am currently working on a Wii Arcade! Where you can play games such as TY the tasmanian tiger or Skylanders!

Posted by archerdraven 5 years ago  |  last reply 5 years ago


Work board

I have a shelf, about 2x2 feet, (not attached to anything) that I use as a work board for my projects. I'm thinking about adding some things to it, like built in helping hands, magnets for holding tools while i'm working, a light, etc. Do you think it would be worth making an instructable about?

Posted by Weissensteinburg 11 years ago  |  last reply 11 years ago


what will it work

I bought a USB EXTENSION cable and it shows me USB malfunctions what is wrong

Posted by bloodylove 10 years ago  |  last reply 10 years ago


Interesting Work

Surfing the web I found the following Chilean feat: http://ludens.cl/paradise/turbine/turbine.html The dude has done an awesome work, It deserves to be known by Instructables's community, do you think?

Posted by rimar2000 5 years ago  |  last reply 5 years ago


Stats not working

The stats tab in settings hasn't been working for several weeks now from any of my computers. A message is put up but nothing appears to be done about it, also not getting notifications etc to my inbox

Posted by buck2217 3 years ago  |  last reply 3 years ago


Will this circuit work? Answered

It works, but are there any problems with it that might fry the chip or something? Also, I didn't know if audio ground should be connected directly to the amp ground, and I saw one schematic that had a 10K resistor in between so I just did that.

Asked by 7654321 7 years ago  |  last reply 7 years ago


incomplete work

My science teacher was telling us one day about how he came to hate incomplete work. he had surgery on his appendix one day (for unknown reasons) and when he woke up his appendix was finished but the doctor didnt close him up. he called the doctor in but he said "oh i just forgot." he fired that quack and got a new doctor to close him up. tell me what you think of this story and also think of incomplete work...

Posted by ich bin ein pyro 11 years ago  |  last reply 11 years ago


Would this work???

I drew up this schematic of a solar 9v battery charge and wanted to consult the pros before I started to assemble it.

Asked by sf49ers 4 years ago  |  last reply 4 years ago


Comments not working

I can't seem to comment on instructables!  I'm using an iPod touch 4th gen, safari, and every time I press add comment, it reloads the page, and the new comment box will not open up.  Is this just because I'm on an iPod?  It worked just fine a few days ago...

Posted by thegeeke 7 years ago  |  last reply 4 years ago


Would this work?

Is it possible to use capillary action to create a fountain that doesn't use a pump (or any outside power) using capillary action? Thanks!

Posted by LinuxH4x0r 11 years ago  |  last reply 10 years ago


audio work

Hi, I am working on a project where I need to recess a XLR jack.  Currently, I am looking for a recessed box that can hold one or two XLR jacks.  It seems as though any box I have found so far is rather pricey, and I am working on a fairly low budget.  Does anyone have a place where a small recessed box can be purchased for a good price?  I am hoping under $25.  Your help is greatly appreciated. 

Asked by sound91 6 years ago  |  last reply 6 years ago


shotgun in the works

Time for me to pull out the K'nex an start building again this is my latest project i have a vid up as well http://youtu.be/voAnB16_kvQ

Posted by Knex Lego Maniac 7 years ago  |  last reply 7 years ago


Javascript not working

It seems the majority of java script pages on Instructables for me do not work. When I go to Submit > New Instructable > Yes I've read the tips the page doesn't go to the editor... When I go to "You" and then try view my unpublished Instructables, the webpage stays on the currently published ones only... Is this just me? Well I hope not, and I hope it gets fixed! ~K

Posted by Kryptonite 8 years ago  |  last reply 8 years ago


captcha not working

I have been trying to use the reply button in the comments section, but when I do I get an error box telling me to type the two words. The problem is that there is not a captcha box on the screen. I have tried wiping my browsing history and reloading the page. Nothing seems to be working. Was there a really bad problem of people using bots on here or what? Captchas are such a pain in the rear.

Posted by Snake man Steve 5 years ago  |  last reply 5 years ago


Dreamcast not working

Hi Dont know If this is right place to put this I did VGA mod and tryed it but no picture or sound so I resoldered wires but I have messed up copper connecters under motherboard so now I have taken all wires off but  dont get picture or sound with any leads it light lights up the fan is blowing GD drive not working any help please

Posted by puff3r 9 years ago  |  last reply 9 years ago


Working in the Woodshop

Classes have started at Pier 9!  Everyone has to go through different classes in order to be allowed to use pieces of equipment in the workshop.  Check out Jessy becoming a pro at some of the woodshop tools!

Posted by Penolopy Bulnick 5 years ago  |  last reply 5 years ago


download not working

The download button at: https://www.instructables.com/id/Vector-etch-anodized-aluminum/ produces nothing but a gray screen, even if left for some time.  This is an older instructable (I'm replacing files from a damaged backup file) and something seems to have gone wrong.  All the other pdfs I downloaded at the same time worked fine.  I'm using Safari 10.1.2 on a Mac Pro running OS X 10.11.6.  Not that I think this problem relates to my system.  Hope you can fix it.

Posted by Gerekr 1 year ago  |  last reply 1 year ago


Metal Work

Does anyone out there have any knowledge on Cadam programming? I have a mini lathe and milling head and thinking about putting a Cad system on them. Would it be cheaper to just buy one already set up? Also looking for model plans to build and construct.

Posted by Roy Space 7 years ago  |  last reply 7 years ago


Slideshow not working

I just published a slide show, but when going to the page, the area where it would appear is blank and will not load tried with 3 machines, 2 windows xp, 1 linux, firefox, IE, and chrome whats up ... its disappointing after fooling around with it for almost an hour to have a blank page

Posted by osgeld 9 years ago  |  last reply 9 years ago


will this code work? Answered

Q1-here is the code for picaxe 08m2 will it work or something is wrong Q2-to repeat a code what value do i have to give for the FOR loop i have assumed it to be 0 to 0 THE CODE--------- main: if pinc.4 = 1 then main2       if pinc.0 = 1 then main3       if pinc.1 = 1 then main4       goto main       main2:for b0 = 0 to 0       play 2,0       next b0       pause 2000       goto main       main3:for b0 = 0 to 0       play 2,1       next b0       pause 2000       goto main            main4:for b0 = 0 to 0       play 2,3       next b0       pause 2000       goto main

Asked by e=mc^2 7 years ago  |  last reply 7 years ago


Doesn't work

Since 2007 I have been answering readers queries here. This is now impossible because questions are burried in a mass of queries from specific instructables.I do not have time to scroll through and find specific questionsSo sorry that's it. No one benefits from my experience and knowledge any more.I suspect this is the same for all of the other regular responders to readers queries.

Asked by rickharris 11 months ago  |  last reply 11 months ago


PWM Not working? Answered

I have a circut with the following wiring and it works for what I have been doing, but I wan't to be able to dim the LED with PWM on the arduino.  Right now the light is running at about 50 for the length on the analogWrite.  There is really no difference between 50 and 255 in my opinion so I think something may be wrong.  When the length drops below 20 the light doesn't even come on.  This is for a bike light project and electronics aren't my strongest area.  I am guessing there is some period of time the MOSFET needs to switch on and off and the arduino's PWM is just too fast for this but I am not sure.  I have access to an oscilloscope so I can test to see if everything is working correctly as well.  I just get meaningless jitter with an inner oblong sine wave when I have attempted to use it, so where would be the best points to attach the scope to get some meaningful data.  (anywhere  I wrote PMW i meant PWM). I would like to point out that the LED is Rated for 13V and I am running it on  11.1 V, so no problems there. Aslo I got it working using a 10k resistor between the gate and ground, the arduino, on PWM mode doesn't sink the current very well. I have included the correct diagram.

Asked by seedorfj 3 years ago  |  last reply 3 years ago


Downloading not working

I have an up-to-date premium subscription. When I click the Download button, the targeted Instructables file does not download. Hoping to receive advice how to troubleshoot this problem. Thanks. The attachment is a screen shot of my Chrome page after clicking the Download button. The icon in the lower left corner is the only result of clicking the button. When I open that icon, it asks what program I wish to use to open a file. (Well, been trying to upload it, but unable to do it. Attempting to get help at Instructables -- this is my third attempt -- is proving to be not only frustrating but ineffective.) Brian Chapman Cedar Rapids, Iowa

Posted by CyValley 1 year ago  |  last reply 1 year ago


Will this circuit work?

Ok, so I'm building a giant led array and I'm running it off of a PWM chip and a few shift registers. Given the number of addresses and variables I need for each one, I'm guessing that the micro running the show won't like that too much and will be a bit slower than I'd like, and i'm not sure if it will be slow enough to cause irritating visual inconsistencies. This got me thinking, how did tube TVs do it? They had phosphors that slowly released their charge and therefor looked alright. Thats how I arrived at this circuit. Will it pretend to be a phosphor well enough or will it need something different?

Asked by The Ideanator 6 years ago  |  last reply 6 years ago


Nothing is working

I have a pro membership however, I can not switch pages without having to log in, can not down load PDF files without being told to get a pro membership. I can not post. Have been trying many hours to post this problem, but have "lost: every post. I paid the money; now give me the features that a pro membership has. I am very frustrated. If I cannot get what you claim are pro membership privleges, I will have no other recousre, but to drop my membership, and report you to authorities , such as the better Business Bureau.

Posted by olvervo 8 years ago  |  last reply 8 years ago


Working with pneumatics

Anyone know how to setup a simple air system? I have a pneumatic air cylinder with dual 1/4 inch NPT threads and a 6 inch throw. Ultimately I would like to have the cylinder extend when I flip one switch and release/contract under weight when I flip another switch. Think automotive airbag systems. Anyone know how to wire or plumb something like this up? Ultimately a compressor only option is what I'm looking for as a air tank would add too much weight. Any help would be greatly appreciated! Thanks

Posted by prototype27 11 years ago  |  last reply 11 years ago


Comments not working

Here is the error message that I caught User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; GTB7.2; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; InfoPath.2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C) Timestamp: Fri, 2 Dec 2011 12:42:28 UTC Message: '0' is null or not an object Line: 6690 Char: 23 Code: 0URI: https://www.instructables.com/static/js/scripts.jsp?scripts=/static/js/prototype-ex.js,/static/js/us/scriptaculous.js,/static/js/us/builder.js,/static/js/us/effects.js,/static/js/login.js looks like it is related to the new logon update maybe

Posted by fjordcarver 7 years ago  |  last reply 7 years ago


ReCaptcha not working

Hi, Since yesterday I have been trying to reply to a comment on my instructable but each time I do the following happens: I click reply I write the post I click post Then receive the message to type in the two images in the ReCaptcha. I type in the two words and then I receive the message again to type in the two images in the Recaptcha. I have retried several times and the same thing keeps happening. I have cleared my cache in safari, cleared and removed all website data and restarted my laptop. This is extremely fraustrating. I had no problems with it last week and have not made any changes to my laptop. I use an apple macbook and all of the software is up to date. Please see the screen grab attached. Hope you can help. Abs 

Posted by lacrochetdiva 6 years ago  |  last reply 5 years ago


Comments not working

I have the same problem as the previous user who wrote Recently whenever I comment on a question the page "scrolls" down like I have commented, but no text shows up. Sometimes this happens with my version of Chrome (15.0.874.121 on Mac osX lion), but a page refresh usually shows the comment. I checked again once and about 4 hours later, but nothing shows up... Any help? :) I am having this problem on a bunch of different machines. I am sad as I want to post to the contests but cannot. I cannot answer comments on my 'ibles. Another thing is that the front page seems to not refresh either. i.e. I recieved congratulations your on the home page messages, but I don't think that I am. I would have posted on the other users thread, but can't comment

Posted by fjordcarver 7 years ago  |  last reply 7 years ago


Newsletter not working...

I have 2 emails and I usually recieve my newsletter in my hotmail and I also have my gmail acct. Where I also would like to receive it. For the last month, every time i receive the newsletter in my hotmail I sign up on my gmail with a "Your email has been added!" confirmation message, but at the end nothing happens. After all this time I still receive the newsletter only on my hotmail only. I've tried everything I could think of: to change the subscription at the bottom of the newsletter I recieve in hotmail (but it lets you change everything but the email itself, so...), I changed the email associated to my Instructables acct. I checked for junk mail, but it's useless... Im not receiving the newsletter on my gmail at all. Can you please help me?

Posted by cubaque 6 years ago  |  last reply 6 years ago