79Views15Replies

Author Options:

Image Notes Misaligned Answered

I added image notes to a photo via Firefox 4 on this page:  https://www.instructables.com/id/Yet-Another-Daft-Punk-Coffee-TableDisplay/step7/Music-Synchronization/.  It's the 3rd photo.  The boxes are all in the wrong place, shifted upward, when viewed on the Instructable.  However, n the editor, they're perfectly aligned.

Discussions

0
None
Kiteman

7 years ago

If you mean this photo, it looks fine to me.

music screen shot.jpg
0
None
m.hutchinsonlincomatic

Reply 7 years ago

Firefox 7.01 still has this same error. Mine looks like lincomatic's (second photo) and in IE 7.0.5* the annotations are aligned properly, like in Kiteman's (first photo). Does ANYONE have it working properly in firefox?

0
None
Kitemanm.hutchinson

Reply 7 years ago

I took that screenshot in FF.

For some reason the boxes sometimes go wonky in edit mode, then turn out to be fine in the published version.

0
None
m.hutchinsonKiteman

Reply 7 years ago

Must be some video driver issue then. I'll check it out on a fourth system and see if it follows. The fact that Ubuntu has an issue isn't leading me to think it's platform/driver issue though. Ain't the world of computers grand??? LOL

0
None
farzadbayanlincomatic

Reply 7 years ago

Same wrong for me, after clearing cache. - FireFox 5.

2010-07-16_1200.png
0
None
Kitemanlincomatic

Reply 7 years ago


As StumpChunkman said, try clearing your cache.

On FireFox, click Tools > Options > Network > Clear Now

0
None
lincomaticKiteman

Reply 7 years ago

Sorry, I should have mentioned that I already tried clearing the cache.
Now here's the interesting thing.. I'm seeing the same problem as in my photo above with

Chrome 10.0.648.127
Firefox 4.0

But IE 8.0.7601.17514 works fine.

0
None
kelseymhlincomatic

Reply 7 years ago

Your problem may still indicate some sort of glitch with the JavaScript used by I'bles for this stuff, with respect to the browers you're using. But on the bright side, you now know that other people are seeing what you intend them to see, so what's saved in the database is correct :-)

0
None
rocketman221

7 years ago

Same problem here. I am using Firefox 4.01 on Ubuntu 11.04. It works fine in Opera 11.11 on Ubuntu.

0
None
CameronSS

7 years ago

Interesting. I'm running FF4RC and get the same problem you have with that particular image, but not with others.

Looks correct in Chrome 10.0.648.127.

0
None
StumpChunkman

7 years ago

On my browser it looks just like the image Kiteman posted (which I think is spot on)! You might try clearing your cache, and seeing if that fixes the problem.