Author Options:

New member, unable to post comment to an instructible Answered

I registered for a free account a few days ago, and was able to upload an avatar without problems (e.g., that part of the site recognized my login fine).  Whenever I try to post a comment to an instructible, however, it automatically goes to the login page as soon as I place my cursor in the comment box and hit a key (it won't even let me type anything into the comment box, just immediately pops up the login page).  It's also not showing my user name at the top of the page, just the "login" text.  So I log in, try to comment again, and get the same thing.  Refreshing the page makes no difference.  Logging in repeatedly also makes no difference. 

I'm using windows 7 home premium and firefox 27.0.  The instructible page I was trying to post a comment on is:  https://www.instructables.com/id/How-To-Make-Your-Own-Sugru-Substitute/?ALLSTEPS   Note, I've also tried it on a few of the individual step pages also, not just the "all steps" page, and it still automatically goes to the login page the second I put my cursor in the comment box.

Thanks in advance for help fixing this problem!!

(hopefully it will post - the top of the page says "you" so I'm assuming it is recognizing my login properly, where the instructible page is not.)



4 years ago

That sometimes happens when you have an old cookie from the last time you logged in, or having a browser add-on that stops the page from loading completely. You can try

  • Disabling any script blocking add-ons to your browser, like Ad-Block, GreaseMonkey, or LastPass
  • Making sure you have cookies enabled for your browser
  • Clearing your browser's cache

After, refresh Instructables.com and try logging in again.

Anony Mousemikeasaurus

Reply 4 years ago

Thanks Mikeasaurus! I'm surprised, but clearing the cache and refreshing the page seems to work - I was able to post a comment successfully.

I am having to hit the "post" button twice to get it to post - I noticed that others have already reported that, however.

Anony Mouse

4 years ago

Thanks for the reply and suggestions Mikkeasaurus. I did try disabling adblock plus, and that didn't make any difference. Greasemonkey is already disabled, and don't have lastpass. Cookies are enabled, including third party. I think I'd tried again after closing and reopening browser at least once (which clears cache), but not certain - anyhow, I'll give that a try.