92Views9Replies

Author Options:

Unable to edit image-free steps of Instructable. Answered


I had great difficulty finishing off my latest Instructable.

It's 8 steps, and I had all 8 written, but only images on seven of them.

When I tried to edit the final step and add an image, the editing page froze.  When I clicked on the step with no image, I got the "saving" spinner, which spun for a few minutes, and then it went back to the first step (not the intro).

I tried re-ordering the steps, moving the image-free step to step seven temporarily, but it still froze when I clicked on the image-free step.

I eventually had to delete the step completely (using the re-ordering tools) and re-create it from scratch.

Bug experienced on up-to-date Firefox and XP and on slightly out-of-date Linux and FF.


Discussions

0
None
Goodhart

7 years ago

The "latest and greatest" Firefox has caused a few issues I have noticed.

0
None
rachel

7 years ago

Kiteman, by any chance did your step have quotes in the title? There's an issue we discovered recently that causes this behavior if the title contains quotes, which we should have a fix out for in the next couple of days.

0
None
Kitemanrachel

Reply 7 years ago

I don't think it did.

Sorry, I genuinely forget. It started as The Reveal, but it could have been The "Reveal".

0
None
StumpChunkman

7 years ago

Did you start the instructable from scratch to get it to work, or just delete and redo the last step? Also, did you have to reorganize in order to delete the last step?

This is weird, I'll pass it on.

0
None
KitemanStumpChunkman

Reply 7 years ago

I just had to delete the step with no image.

I didn't try deleting until after I tried re-ordering - I thought that I might be able to access the step after re-ordering.

0
None
StumpChunkmanKiteman

Reply 7 years ago

Weird, I passed this up the chain...since I have no clue what to make of it. Hopefully the powers that be know something that I don't.

0
None
mman1506

7 years ago

Have you tried chrome. I've had no problem with it.

0
None
Kitemanmman1506

Reply 7 years ago

This is the first time I've had this problem - because it happened on two different computers, I'm inclined to think it was at 'ibles end.

0
None
mman1506Kiteman

Reply 7 years ago

I've had some uploading problems with firefox and switching to chrome solved it