59Views6Replies

Author Options:

Something is causing a delay when I switch pages Answered

When I switch pages in answers there is a 7 second delay.  I'm using Firefox 3.62 and it does this on two systems running on different providers.

If I go to a question page the page comes up and I don't have control of the cursor for 7 seconds.  The only error message I've been able to see said there was a script that was not finished.  I've checked for virus and malware.  When I go back to the main questions page the same thing happens.

Does instructables have a broken script?

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
NachoMahma
NachoMahma

11 years ago

.  I'm using the same version of FF under WinXP and the pages are only taking about one second to load and display.

0
Re-design
Re-design

Reply 11 years ago

IT doesn't do it every time but more than half the time.  They load ok, it's just that I cant scroll or move my cursor for about 7 seconds.

I don't get control as soon as they load like usual.

0
NachoMahma
NachoMahma

Reply 11 years ago

.  No idea what's going on. First thing I would try is rebooting the computer (but I'd be willing to bet $1 you've already done that). If that didn't work, I'd flush the browser's cache. When was the last time you rebooted your router?

0
Re-design
Re-design

Reply 11 years ago

I'll try that but it did it this morning on my home computer on ATT and now my work computer on Verizon.  Very little is similar between the computers except that I visit the same  site on both.

Probably need to choose different porn sites for different computers.

0
NachoMahma
NachoMahma

Reply 11 years ago

.  Yeah. At least worth a try. If you like ki**y pr0n, try this.

0
Re-design
Re-design

Reply 11 years ago

I LOVE ki**Y pr0n.