Editing Instructables

I submitted one instructable for contest. I want to edit one correction. If i edit, is my instructable disqualified from the contest?

Posted by Bhawya 4 years ago


interface changed.. cant edit anymore

I see that yesterday the 'you' interface has changed and coincidental i cannot edit any existing instructable anymore.  Just get a blank screen that remains  loadingsomething wrong???

Posted by diy_bloke 3 years ago


Disappearing text when editing instructables

I'm in the middle of writing up an Instructable, and twice now have had to completely rewrite steps. The circumstances each time were identical: 1. I added an image to a new step. 2. I added text to the step. 3. I added another image to the step. 4. The text vanished as the new image appeared on the step. I'm using XP and up-to-date FF4. Update: Frequent use of the "save" button doesn't work. I just typed up the last step of my Instructable, hit save, added an image, and the text disappeared again.

Posted by Kiteman 6 years ago


EDIT TEXTS

I can not save mi texts in "step by step"  

Posted by gonzalorojoaguirre 6 years ago


Clicking the "Edit" link from an instructable leads to blank page

I have to go to you>instructables>published (or unpublished) and select "edit" there if I wish to edit an instructable of mine FF 3 in Ubuntu.

Posted by Lithium Rain 8 years ago


unable to edit instructable

When i try to edit one of my instructables, the edit page comes up, but it is greyed out and a little timer bar with the word "updating..." appears. it doesn't go away after waiting a while (more 10 mins.). am i missing something?

Posted by angler 6 years ago


Editing possible after publishing?

I really think there should be a FAQ for such basic questions, but I couldn't find one sooo... Wondering if it's possible to edit your instructible after you publish it?  Or is it possible to retract it (delete or unpublish)?

Posted by ceremona 3 years ago


HOWTO edit a comment

I am a relatively new member. I just posted a comment on an Instructable.  After posting, I discovered that I had made an error of fact. My question is: Is there a way to edit (one's own) posted comments after the initial posting?

Posted by easy-does-it 7 years ago


Bug: Unable to edit instructables

I am unable to edit instructables. When I try to, It gives me a totally blank page, and the browser proclaims it is done loading, even though it doesn't display anything at all. I'm running FF V 3.0.8 on Ubuntu 8.10

Posted by Lithium Rain 9 years ago


Not able to edit keywords

I misspelled a keyword and another keyword pairing I want to delete. The edit and keyword button appear but when i click on it, nothing happens. I have tried 3 browser all with Java enabled and still nothing. Anyone have ideas? If it helps, this is the instructable => LINK

Posted by kieshar 5 years ago


how to convert or edit video?

I just have bought a video editting software,but when I use them to convert the format what i want,there is something wrong,I don't know how to settle it,can you give me some advice?Thank you in advance!

Posted by solinda 8 years ago


not working

hi i cannot git my instructables  to edit or publish it  just look like loading. it work fine yesterday

Posted by kerinlove 7 years ago


Editing a published ible

Is there a way to edit an already published ible so that it doesn't keep getting autosaved as changes are being made.  I can just imagine somebody loading one while I've got a paragraph all in pieces figuring out a better way to word something. I know you can unpublish something, but would that cause it to lose all its comments and views?

Posted by walter.warren1 3 years ago


"updating" when trying to edit

Hi, When I try to edit my instructable the page loads but the screen stays grey and it says 'updating'. If left it continues to stay this way. Does anyone know how to fix this? Thanks! Hi, I have worked it out! For anyone wondering: I was using Firefox and it worked when I tried it on Internet Explorer. Thanks for all your help!

Posted by hlkhfoef 5 years ago


Problem editing steps

Hi there. I'm having difficult recently trying to edit my instructable. When I try to edit any of the steps, it goes to save the intro even though I didn't edit it and the screens fades a bit to save. I can see the progress wheel turning, but it never stops. I pulled up the Error console and it gave me this: JavaScript - https://www.instructables.com/id/edit?instructableId=EQY2DE1G1BBCRA8 Inline script compilation Syntax error while loading: line 6 of inline script at https://www.instructables.com/id/edit?instructableId=EQY2DE1G1BBCRA8 : Expected token: ')' aterials that I used:Building supplies" Cardboard (thick) Make sure it is rigid" Cardboard (thin)" -------------------------------------------------^ JavaScript - https://www.instructables.com/id/edit?instructableId=EQY2DE1G1BBCRA8 Timeout thread: delay 10 ms Error: name: SyntaxError message: Statement on line 495: Syntax error stacktrace: n/a; see  opera:config#UserPrefs|Exceptions Have Stacktrace I have no idea what any of this means. I tried on Safari,  Firefox and Opera and all three gave me the same problems. The instructable in questions is: https://www.instructables.com/id/Transformers-Soundwave-Costume/ Thanks for looking into this.

Posted by Incrxtc 8 years ago


"You're not allowed to look at that"

I recently did a big edit to an existing project*, and during the edit I set the instructable as "private" (I was spending a couple of evenings on it, and didn't want it seen in the mid-edit mess). Yesterday, I tried the same with another project**, but when I hit the button to make it private, I got a pop-up telling "You're not allowed to look at that". Any chance of a fix? *https://www.instructables.com/id/Cuboid-Globe/ **https://www.instructables.com/id/FidgetCube/

Posted by Kiteman 1 year ago


Can't add project instructions

I am probably doing something wrong, but when I try to add instructions in the edit window all the words go away once I save and get out. Also, when I add instructions, then add a step, the instruction from the first step is in the edit window.  If I change the danything in the edit window it gets changed for all steps. Can you tell me  what I'm doing wrong? Thanks

Posted by JorIsa 6 years ago


Unpublished Instructables are all in lock-down.

OS: Windows 7 Browser: Google Chrome and IE All of my unpublished ibles are in lock-down and unable to be edited. When I click "edit", the page enters a pertpetual state of gray-screen "updating".   I tried restarting my computer and switching browsers.  No change.

Posted by bajablue 6 years ago


Text window won't allow typing

Trying to add new instructable but the edit window will not accept any text input?Win7, Firefox which always used in past without trouble.Ideas?

Posted by stuffdone 5 days ago


help

I cant change my screen name

Posted by atennyeve 9 years ago


Unable to edit image-free steps of Instructable.

I had great difficulty finishing off my latest Instructable. It's 8 steps, and I had all 8 written, but only images on seven of them. When I tried to edit the final step and add an image, the editing page froze.  When I clicked on the step with no image, I got the "saving" spinner, which spun for a few minutes, and then it went back to the first step (not the intro). I tried re-ordering the steps, moving the image-free step to step seven temporarily, but it still froze when I clicked on the image-free step. I eventually had to delete the step completely (using the re-ordering tools) and re-create it from scratch. Bug experienced on up-to-date Firefox and XP and on slightly out-of-date Linux and FF.

Posted by Kiteman 7 years ago


How do I get back to an unpublished Instructable I saved to finish later??

I saved my first 2 steps to finish later and can't seem to find anywhere to get back to them to edit o finish!

Posted by bkr1969 10 years ago


Can't Edit my Instructable!

I recently started work on an instructable for the upcoming Halloween contest. It was not finished so I saved it and attempted to continue it it today. when I hit the edit button I got the following:ERROR 500: java.lang.NullPointerExceptionExceptionjava.lang.NullPointerException at com.instructables.webapp.instructable.LockingEditInstructableAction.prepare(LockingEditInstructableAction.java:69) at com.instructables.servlet.ActionServlet.prepare(ActionServlet.java:163) at com.instructables.servlet.ActionServlet.doGet(ActionServlet.java:276) at javax.servlet.http.HttpServlet.service(HttpServlet.java:115) at javax.servlet.http.HttpServlet.service(HttpServlet.java:92) at com.caucho.server.dispatch.ServletFilterChain.doFilter(ServletFilterChain.java:106) at com.caucho.filters.GzipFilter.doFilter(GzipFilter.java:208) at com.instructables.filter.FilterWrapperFilter.doFilter(FilterWrapperFilter.java:48) at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70) at com.instructables.filter.SecurityFilter.doFilter(SecurityFilter.java:211) at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70) at com.instructables.filter.HibernateSessionRequestFilter.doFilter(HibernateSessionRequestFilter.java:70) at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70) at com.caucho.server.webapp.WebAppFilterChain.doFilter(WebAppFilterChain.java:173) at com.caucho.server.dispatch.ServletInvocation.service(ServletInvocation.java:229) at com.caucho.server.http.HttpRequest.handleRequest(HttpRequest.java:274) at com.caucho.server.port.TcpConnection.run(TcpConnection.java:511) at com.caucho.util.ThreadPool.runTasks(ThreadPool.java:520) at com.caucho.util.ThreadPool.run(ThreadPool.java:442) at java.lang.Thread.run(Thread.java:619)Please help.

Posted by marc92 9 years ago


ERROR 500 when trying to edit iBle or send PM

. C&Pd; this after clicking Send to reply to a PM. First line is the same when I try to edit an unpublished iBle (rest may be the same, not sure). Been happening a lot.ERROR 500: org.hibernate.exception.DataException: Could not execute JDBC batch updateExceptionorg.hibernate.exception.DataException: Could not execute JDBC batch update at org.hibernate.exception.SQLStateConverter.convert(SQLStateConverter.java:77) at org.hibernate.exception.JDBCExceptionHelper.convert(JDBCExceptionHelper.java:43) at org.hibernate.jdbc.AbstractBatcher.executeBatch(AbstractBatcher.java:249) at org.hibernate.engine.ActionQueue.executeActions(ActionQueue.java:235) at org.hibernate.engine.ActionQueue.executeActions(ActionQueue.java:139) at org.hibernate.event.def.AbstractFlushingEventListener.performExecutions(AbstractFlushingEventListener.java:298) at org.hibernate.event.def.DefaultFlushEventListener.onFlush(DefaultFlushEventListener.java:27) at org.hibernate.impl.SessionImpl.flush(SessionImpl.java:1000) at org.hibernate.impl.SessionImpl.managedFlush(SessionImpl.java:338) at org.hibernate.transaction.JDBCTransaction.commit(JDBCTransaction.java:106) at com.instructables.transaction.TransactionHandler.invoke(TransactionHandler.java:117) at $Proxy13.sendReply(Unknown Source) at com.instructables.webapp.edit.ComposeMessageAction.process(ComposeMessageAction.java:130) at com.instructables.servlet.ActionServlet.process(ActionServlet.java:178) at com.instructables.servlet.ActionServlet.doPost(ActionServlet.java:124) at com.instructables.webapp.edit.EditServlet.doPost(EditServlet.java:173) at javax.servlet.http.HttpServlet.service(HttpServlet.java:154) at javax.servlet.http.HttpServlet.service(HttpServlet.java:92) at com.caucho.server.dispatch.ServletFilterChain.doFilter(ServletFilterChain.java:106) at com.instructables.filter.SecurityFilter.doFilter(SecurityFilter.java:211) at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70) at com.instructables.filter.HibernateSessionRequestFilter.doFilter(HibernateSessionRequestFilter.java:70) at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70) at com.caucho.server.webapp.WebAppFilterChain.doFilter(WebAppFilterChain.java:173) at com.caucho.server.dispatch.ServletInvocation.service(ServletInvocation.java:229) at com.caucho.server.http.HttpRequest.handleRequest(HttpRequest.java:274) at com.caucho.server.port.TcpConnection.run(TcpConnection.java:511) at com.caucho.util.ThreadPool.runTasks(ThreadPool.java:520) at com.caucho.util.ThreadPool.run(ThreadPool.java:442) at java.lang.Thread.run(Thread.java:619)Caused by: java.sql.BatchUpdateException: Data truncation: Data too long for column 'subject' at row 1 at com.mysql.jdbc.ServerPreparedStatement.executeBatch(ServerPreparedStatement.java:665) at com.mchange.v2.c3p0.impl.NewProxyPreparedStatement.executeBatch(NewProxyPreparedStatement.java:1723) at org.hibernate.jdbc.BatchingBatcher.doExecuteBatch(BatchingBatcher.java:48) at org.hibernate.jdbc.AbstractBatcher.executeBatch(AbstractBatcher.java:242) ... 27 more

Posted by NachoMahma 9 years ago


just give us 10 minutes

After we have posted can we have a 10 minute period so we can go back and fix our mistakes? this would be good for all those comments to instructables you post and then look at to find you sound dumb. I mean we've all done it so why isn't there anything to fix it?

Posted by merseyless 9 years ago


Suggestion: Editing Comments

Hey, I got a suggestion for Instructables: allow comment editing. It just sucks that, if you comment, you notice you made a typo, and thus want to edit it, but the only way by doing so is deleting your old comment, leaving a (removed by author or cumminty request) behind.

Posted by Sorunome 4 years ago


edit instructables comments

Hi everybody Is there a way to edit posted comments on instructables? (yeah, I know I should use the preview button) but once the comment has been posted how could I edit it? I hate to find an error once it's posted and the only way to edit it is by deleting and re-post the comment. Sure I could copy & paste but then my links are gone and I don't want to search through websites again to reconstruct what could be a simple edit.

Posted by lowercase 9 years ago


How to edit my Collections

I like the Collections tab, but I can't find a way to move things from one Collection to another. HELP!!

Posted by cwright18 4 years ago


Cannot Edit Published Instructables

I cannot edit published Instructables.  It just keeps churning whenever another step is clicked or when I click "Save Now".  This happens in the most recent versions of Firefox and Internet Explorer (Win 7).

Posted by AngryRedhead 7 years ago


Feature Request: Community editing

One of Quora's great features is the ability to "suggest edits." Instructables has many brilliant DIYers who are...well, TERRIBLE spellers, typists or grammarians. Then there are folks like me, who may lack technical brilliance, but know very well how to write, spell, edit, proofread, and organize. Allowing users to suggest edits, with a way for writers to quickly accept or reject them, would allow distributed collaboration that would make the site better and more useful for everyone.

Posted by abrothman 7 months ago


Error Message when attempting to edit and...

There have been so many Ibles I wasn't able to rate, I've lost count. ;-( Here's a pic of the error message I got at least 20 times when trying to "save" during the edit of 2 ibles tonight.

Posted by bajablue 6 years ago


Can't edit published Collection

Hello, I am on a Windows 7 Professional 64-bit computer using Google Chrome Version 38.0.2125.111 and am unable to edit or add any instructables to my published Cosplay collection. I have tried on multiple occasions for the past few days to do so without success. Thanks

Posted by toastyknickers 3 years ago


Error when editing image notes

I'm running Firefox 3.06 on Centos 5 Linux - which is admittedly a non-standard platform. But I was able to add and to edit image notes up until yesterday. Since yesterday, though, I get an error when I click save: "error 400 -- can not find note: 'NVBWAGOFRBPYI3G'"

Posted by jdege 9 years ago


Pixlr editor won't save edited image

I'm trying to edit a photo from my library with Pixlr. I load it from my library into my project and from there I click on Edit. I can do the edits in Pixlr just fine, but when I try and save the edited image back to my library, I get a completely blank webpage with this address at the top: https://www.instructables.com/drag_editor/pixlr/?image=http://apps.pixlr.com/_temp/57ad165b50e1b6d73a000083.jpg&type;=jpg&state;=copy&title;=Object-19 The page doesn't try to load anything, it just sits there, and if I try and go back I go back to Pixlr with the unedited image. If I navigate back to my project, the image is left unedited. I'm using Chrome Version 52.0.2743.116 m with Windows 8 on a laptop. Thank you.

Posted by brmarcum 2 years ago


Wanted: Someone who can record/edit skype convos.

If you can edit and record skype convos, this is for you. Basically, The edits I need are:Removal of silence in the convoadding of *bleeps* if necessarythe ability to join 2 different skype convosremoval of unnecessary material in the convo.The editor should also have to:Listen to my voice and Izangi's voice for a period of timetalk in the convoIf you wanna volunteer, just say so! Anyone can join, as long as they can do the recording/editing and are willing to do the duties listed above.Thanks!- DJ

Posted by DJ Radio 9 years ago


Can only change keywords by re-editing 'ible

I am unable to change the keywords via the Author Options panel on any of my Instructables.  When I click on the link I can change the category & license but the Keywords section is empty. I am using Firefox 13.0.1 on Windows XP Anyone got any bright ideas on how to solve this? I can change the keywords by re-editing the 'ible, but that is a rather clunky solution.

Posted by lizzyastro 6 years ago


My first Call Of Duty Edit ever...

Sup guys, I know I haven't been here in forever.  I know I'm a Halo player and this is completely 100% out of the ordinary for me, and this might seem spammy, but whatever.  This is my new hobby now and I just kind of want to show off lol.   Anyways, this is an entry into a FaZe editing contest (if you don't know who they are they're the biggest COD clan on youtube).  They've probably had countless contests in the past but I've only noticed/entered this one because I knew/was following the host of this particular contest before he joined Faze.  I might never do another COD edit again, who knows.  The only thing that's certain is that I'll never edit ghosts, that game is terribad. Anyone with knowledge of film/editing/whatever, feel free to critique.  I always welcome feedback.  Otherwise, enjoy.   Oh and just in case the embed doesn't work or whatever, here's a link:  http://www.youtube.com/watch?v=J-YTUK2DAKY

Posted by DJ Radio 4 years ago


Still can't edit or unpublish old instructables.

1. Windows Professional 64-bit (6.1, Build 7601) 2. Google Chrome Version 43.0.2357.132 m 3. https://www.instructables.com/id/Penny-Screen-Protector-Easy-Doc-Camera/ 4. See attached photos. 5. From the above link, while logged in, I click "Edit" => "More" => "Private" => "Unpublish my Instructable and make it private!". It then takes me to https://www.instructables.com/id/private with the login screen, however I am still logged in as shown by my icon in the upper right. I have been trying to make this instructable private for three years now and I still haven't gotten a solution. I can't even edit the instructable to take out the content. 

Posted by JamesRPatrick 3 years ago


Some good editing software?

Hey guys. I'm gonna (probably) (hopefully) gonna get a summer job this year.I want some good editing software. As ridicoulous as it sounds, I want it to be able to do particle effects and such. Like this: (just....not as constipated-y) Anyway, I'm leaning towards After Effects, but I hear it depends on the version, cuz it can get quite expensive. So, you guys got any good software that can do this sort of thing, available in stores, and will only damage me $50-$100? Hopefully less than 100...... *sniff* My money goes away so quick.....

Posted by Keith-Kid 9 years ago


Editing & Re-Publishing Instructables

I've been getting a lot of subscription emails lately and they are for the same Instructables. (NO, not a bug).  I'm making the assumption that members are editing their Instructables and instead of just saving it, they are going through the publishing step again.... which sends yet another email about the same ible. While I understand the need for re-publishing (say you made a significant update after a few months) so I'm not suggesting that the publishing step be removed after ibles are already published, BUT there must be a better way. Perhaps there should be a NOTE on the publishing step saying "You're Instructable has already been published. It's unnecessary to re-publish". OR disable re-publishing within 24 hours of the last time the step was completed? Its almost getting to the point that I want to turn off notifications completely for Instructables, because I don't want an email about the same ible 6 times in one day... Thoughts anyone? UPDATE: How to Edit an Instructable without Re-Publishing: 1. Open your Instructable, make your changes and click the "Save" button. 2. Then hover your mouse over "More" (to the right of the "edit", "publish" & "share" tabs) and click on "Full Preview".   3. If you need to go back, click "edit" from the "Author Options". As long as you've clicked on the "Save" button there is NO NEED to Re-Publish for edits to take effect. Re-Publishing is unnecessary and just resends everyone who subscribes to you another subscription email.

Posted by canucksgirl 6 years ago


Can not use the Customize function.

Error on page when trying to CUSTOMIZE to get my FAVORITE button up.

Posted by Ruple 6 years ago


How do you make an Instructable?

I am baffled. How about someone making an Instructable on how to make an Instructable.  I find the process ungainly and hardly user friendly.

Posted by intlpvti 5 years ago


Change Collection Icon

I don't see a way to change the collection Icon, ie, primary image and three side images. It's pretty much stuck the way it is and I want to change it to make it look different than other member's collection.  Am I missing something?  Please help.

Posted by alcurb 3 years ago


Change Collection Icon

I don't see a way to change the collection Icon, ie, primary image and three side images. It's pretty much stuck the way it is and I want to change it to make it look different than other member's collection.  Please help. My collection is "Got Wood" - Wooden Gadgets.

Posted by alcurb 3 years ago


Vimeo inclusion quirks

It seems Vimeo and Instructables are not the best of friends just yet. I hope they are working on these issues so that including our Vimeo hosted videos is a less frustrating experience in the future. Only If you use the new editor you can embed video with the Vimeo URL, or even simply posting the link in the body will place your video. Save right away. But then... anytime you open your Instructable to edit it moving forward, Instructables removes the video and saves the Instructable (Awesome). You'll have to add it back in again and save for it to reappear. Youtube quality is always improving, but the ad-free playback and greater controls makes Vimeo a winner in my book. I hope Instructables figures out how to get it's editor to play nicer with Vimeo videos sooner than later. Mac 10.9.1 , Chrome Version 27.0.1453.93

Posted by davidandora 4 years ago


How to show multiple videos at once?

Ive seen some commercials where there is a video composed of dozens of smaller videos. They do not form any image, they simply show next to each other. How can this be achieved? What software is necessary? BTW, I noticed the tech section of the forums is gone. WHat happened?

Posted by Keith-Kid 9 years ago


Unable to delete instructables in my group

As an admin of my group, I should be able to delete or "remove" Instructables added to that group.  When I go into my group and then choose "Manage this group" from the Admin Options I get a list of all of the instructables.  Over to the far right is a column titled "remove".  There is a link "[X]" that I assume should remove that particular instructable.  When I click the "X" I get an "Error on page" message.  I have tried this from 3 different computers with the same result. Does anyone have a suggested solution? Killer~SafeCracker

Posted by Killer~SafeCracker 8 years ago


Blank Page When Trying To Edit Instructable

I'm trying to edit an old instructable that was made back when "photo instructables" were a thing. When I try to click on the edit button, the page goes blank. Here's a link to the i'ble. Any help would be greatly appreciated!

Posted by Sadi789 3 years ago


Editing my instructables

Hi all, for some reason whenever I try to update my instructables it always says "theres been a problem updating your instructable. please refresh this page." then I refresh the page and it says the same thing. Got any ideas? 

Posted by DELETED_professor awsome 6 years ago


Bug -- editing an I'ble changes the publication date

I just noticed that editing an existing, and already published, Instructable changes the publication date to the date of last edit.  That was not true in the past, and I am fairly sure it is not the behaviour intended by the Instructables staff.  It has, as you can guess, several unexpected side effects, some of which circumvent established policies and rules.

Posted by kelseymh 8 years ago