Author Options:

Only "Featured" email link works, other links not working. Answered

The email I received today shows links, but the links do not connect. The link for the 'Featured' project works. 



2 years ago

Similar problem though it works fine on Android Nexus tablet using Gmail app and Firefox) but Outlook 2010 with Firefox on Windws 10 fails - links seem faulty when you save and edit mail with notepad etc.

In todays newsletter the Featuired and contest items have a functionng hyperlink but the Editor's picks just do nothing. digging deeper I see that all the ones that work have a 'href="https://click.newsletter.instructables.com/wf/click' but the Editor's picks have no href tag

I have the same problem. Only the featured link works. I have deleted the Gmail app and reinstalled it - the links worked once and stopped working after that. The links work on my PC but not on my mobile phone (Nexus 4/Android 5.1).

This has been a problem for the last month or so. To recap, the only email link that works is the featured article the rest do nothing on my PC but do seem to work occasionally on my Android phone.

Ok, a little update. I just tried the newsletter on my phone, with Outlook for iOS, and the links work there, so seems to be a thing with the applewebdata:// URI

Previously tested was on Airmail 2, on Mac OS X 10.11.2

I was just about to report this, but there's no point of creating a duplicate report. But I can fill more details in.

This has actually been happening for a few months now, as far as I know, at least for myself.

It only works to click on the featured image, to go to the article, clicking on the arrow ">" does nothing (see following link), as it just links to a applewebdata:// link. https://i.bratteng.xyz/xIjok2cTFt.png

The ads/ banners do work, and links to where they shall go. Then when you come to Editor's picks, nothing works. And the arrow ">" behaves the same as Featured. All the Contest banners work perfectly.

Then you've got the "", "All Contests »", "See All Featured »", "Customize Feed »" and "Browse Contests »" buttons, that does not work at all.

Further down you've got the Social icons/links and unsubscribe and email settings, which works. And there's a huge whitespace area at the bottom too (see following image) https://i.bratteng.xyz/tOuG2hLGkZ.png

Please do not hesitate contacting me if you need more details.

– Best Regards,
Martin Bratteng

They have Never connected for me.. The only link that does anything is the top/featured link and that just goes to the main page... the rest of the links..well they just aren't links -which means I have to search by topic for the poop.. This has been the way since I started about a year or so ago.
Not a bug but a "feature" ?