253Views16Replies

Author Options:

Oops! We couldn't understand your request Answered

I finished editing my instruct-able and when i try to publish after changing the thumbnail it gives the error that is showed in the pic attached. 
I have tried multiple times but its giving the same error.

OS : Windows 10 Enterprise x64
Browser : Chrome Version 54.0.2840.99 m (64-bit)

Have tried attaching the image here using the new and old uploader but it isnt attaching too :/

Here what the error message states
Oops! We couldn't understand your request. Please contact us to tell us as much detail as possible about what you were trying to do when this happened


Discussions

0
None
pseaton

1 year ago

Ok! Sorry for the delay folks... this turned out to be an exceptionally pesky problem affecting only recently uploaded cover images in the editor, and only in production. We were never able to see this in our staging environment (even after we reproduced it consistently in production), which meant it caught us somewhat by surprise.

I believe that as of about an hour ago, the last of these problems should have gone away. Please let us know if you continue to see this error while publishing.

A side note.... we just went "https" for all logged-in traffic. If you're logged-in and request a page over "http" we will redirect you, but it's possible your browser may have cached copies of our pages at the old "http" location, particularly if you started your Instructable prior to last Friday. In this case, the best strategy is the usual: clear your browser cache for *.instructables.com, log out, and log back in.

Any continuing issues, please reach out!

0
None
AceSound

21 days ago

Just got this problem, windows 10 64 bit, microsoft edge browser...

0
None
christa627

1 year ago

I just had the same problem, so after reading the comments on this and similar threads, I typed "https://" in front of the url in the browser's address bar, and hit enter. Then when the page loaded I hit "Publish" again and it worked.

0
None
pseatonchrista627

Reply 1 year ago

See my comment about "https" above... the case you're describing shouldn't be possible (though obviously, it is!). If you are able to clear your browser cache, log out then in again, and are still able to see the editor with "http" in your address bar, we'll want to do everything we can to see what you are seeing. That's definitely going to give you a weird experience of the site, if you're able to see it at a mix of http and https pages.

0
None
christa627pseaton

Reply 1 year ago

Yeah, I know, that's so weird! If I just typed in "instructables.com", I'd get the non-https page, and it would remain that way as I navigated the site, but if I manually changed it to https, the site would all look the same, but would remain in https as I navigated. I just cleared the cache (first time doing that; what a hassle! Had to re-login to everything!), and then when I logged into Instructables it automatically gave me the https site and I've been seeing https on all the pages ever since. So I think the problem is solved, at least on my computer.

0
None
BobB204

1 year ago

This is NOT fixed. I just got he exact same error when I tired to submit a new project.

Screen Shot 2017-01-31 at 10.42.57 AM.png
0
None
Diy Tech

1 year ago

Update 2 : The problem seems to be resolved by now. The instructable has been published now without any issues :)

Thanks instructables team

0
None
Waldemar Sha

1 year ago

Same thing on Opera. Worked once after reopening the browser but now doesn't.

0
None
en_rov

1 year ago

I second this, tried all browsers clearing the cache. Hope this gets fixed soon

0
None
Diy Tech

1 year ago

Update : I tried internet explorer and get the same error. As i used internet explorer for the first time for instructables so its not a cookies/cache related problem as far as i know.

Still waiting for a fix

0
None
seamsterDiy Tech

Reply 1 year ago

Hi Diy Tech,

Several users have reported this issue, and our developers are trying to see what's going wrong and fix it asap. Thank you for reporting!!

Sam (seamster)

0
None
Diy Techseamster

Reply 1 year ago

Okay thanks for clearing up that its not something at our end :) And hoping for the best

0
None
BobB204

1 year ago

This is happening to me as well. I fianlly just gave after two days of trying.

Oops! We couldn't understand your request. Please contact us to tell us as much detail as possible about what you were trying to do when this happened.

Mac OSX 10.12.3
Chrome 55.0.2883.95 (64-bit)
Firefox 52.0b1
Safari 10.0.3

Screen Shot 2017-01-30 at 9.52.10 AM.png
0
None
frankekka

1 year ago

I have the same problem, maybe is a temporary issue (I hope so!)