Author Options:

captcha not working Answered

I have been trying to use the reply button in the comments section, but when I do I get an error box telling me to type the two words. The problem is that there is not a captcha box on the screen. I have tried wiping my browsing history and reloading the page. Nothing seems to be working. Was there a really bad problem of people using bots on here or what? Captchas are such a pain in the rear.


Please see this forum topic for all issues relating to Captcha not working.

This thread is now locked.

There's a problem with the Captcha showing the two word puzzle to solve. This is a known (and serious) issue, and we're working to fix it.

We'll post an update in the Forums with an update when it's been fixed!

I noticed there are 6 forums regarding this dating back to 11 months ago. Why not just disable the captcha until you find a way to fix it? And no, clearing history and reloading the page and using different browsers have no effect. Why keep something so useless and handicap your site? Do you really have that serious of a bot issue that it's worth keeping such a flawed system? Aside from that, I love your site. Just could you please do us all a favor and remove the captcha until it's fixed? Thank you!

same problem here.....cannot know how to fix it....i tried in crome and mozilla but withot any sucess...please help

Try clearing your browser cache, refreshing, then logging back in again. Does that fix it?

Me too..

I haven't been able to publish things, or reply to messages in my inbox. I keep getting the "unmatching captcha value" error. I don't even see a captcha box to write things in. I tried everything. I disabled ad-block, cleared the cache, enabled cookies, refreshed, ctr+0, etc. I even tried it on ie, firefox, chrome,dolphin, and safari as well as different machines. No luck on anything. I have yet to see this captcha box that I'm supposed to enter into. This is extremely frustrating. I missed out on getting my entry into the Halloween contest because of this issue.

Oh yeah, I just tried posting this as a bug and couldn't because I couldn't enter a captcha value.

same Problem: Firefox 25 and Explorer 7

What operating system and browser are you using?